Jump to content
Zero 88 Community Support Forum

MikePembo951

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. Hi, I just read the release notes PDF to see if a software upgrade would fix it. Turns out the desk is in "Grab Mode". (To get out of grab mode press "wheel group" button and "Preset control" button.) I searched through the online manual and couldn't find anything in there about "Grab Mode" :/ But it IS noted in the release notes.
  2. Hi, I'm using a fat frog desk for my school's production next week. I've used this desk for years with no trouble at all, only yesterday the sound technician placed the radio mics he was setting up on the desk and when I came back to the desk both the "Preset A stored, B ...." AND "Preset B stored, A...." were lit up. (Also wide mode is on). I've never seen both of these lit up. I have never had to use preset control before as I have always programmed memories or submasters so I am quite unfamiliar with this aspect of the desk. Since both LEDs are lit it seems to change things, (e.g. turn off and on lights), when playing back scenes, (from memories). When I press the "Preset Control" button the output returns to the state of the memory, (and switches off any lights in preset A and B. Please help me get the desk back to what it used to be because the show is next monday and I need to finish program ASAP. Thanks, Mike PS. I program in full mode, (not partial). And also the desk won't let me get out of wide mode.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.