Jump to content
Zero 88 Community Support Forum

MGG

Members
  • Content Count

    3
  • Joined

  • Last visited

Contact Methods

  • ICQ
    5235112

Profile Information

  • Location
    Johannesburg South Africa
  1. MGG

    Leap Frog And MAC 250+

    Hello I can't seem to get a smooth movement when using the FX engine on a Leap Frog and Mac 250+ with the speed set between 1 and 2 or -1 and -2. It causes a jump in the movement almost like it misses a step. It affects different fixtures and does seem to make difference what orientation the fixtures are rigged. I have tried different addresses , terminators , cables and opto isolators. It does improve if I make a chase and use the MOV sp setting to control the movement speed. When using a case controller it is fine. Is it correct to say, the FX engine uses a tracking mode and a memory chase with movement speed setting uses vector mode? If we use the FX engine then should we set the fixture to mode 2? Has anyone else had smooth movement problems? Mode 4 alows the use of both tracking and vector modes? When using vector mode the calculations are done on the fixture? Cheers MGG
  2. Hello Nice to be able to patch multiple channels onto channel 1 slider , eg slider 1= 2,4,8,12. It would give you more space for " intelligent " scenes on a sub page. Cheers Mark
  3. Hi All Would it be possible to invert the Pan or Tilt in the assign fixtures screen or add another wheel group to the position button. Very nice feature to have control from the desk. Cheers Mark
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.