Jump to content
Zero 88 Community Support Forum

PeterV

Regulars
  • Content Count

    38
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Basingstoke
  • Interests
    Betapack 1, Betapack3, Alphapack 1
  1. PeterV

    Channel failed in Betapack 3

    When opened to replace what we thought was a faulty breaker, turns out is more serious than we thought as a cable appears to have been arcing and damaged wiring around it. Photos and description being sent to Keith direct to check repair options.
  2. PeterV

    Channel failed in Betapack 3

    Thanks Ian -- Peter
  3. PeterV

    Channel failed in Betapack 3

    OK here is the result of our tests with this Betapack 3: I investigated dimmer channel 6 today. On arrival and test Ch 6 worked fine, having left it not working. Some time later it failed again. I set the Betapack to manual and faded up on the front panel push buttons. The lamp started to come on and then there was a nasty cracking/spluttering noise that seemed to come from (or behind) the breaker. I suspect the breaker is faulty. As I will have to take the breaker out and trot around trying to find one of a similar physical size, the Betapack will be out of commission for a while. So I think we should leave working on it until after the guest show on 25 Feb.
  4. PeterV

    Channel failed in Betapack 3

    Thanks for the comments guys. We are in production this week and everything is stable at the moment so the running crew don't want to mess with the dimmer yet, but will do so soon after the current show closes on Saturday. I will report back results of the tests shortly. If there's anything else worth checking at the same time, let me know. Peter
  5. PeterV

    Channel failed in Betapack 3

    Is there a reason why no-one from Zero 88 is giving any advice?
  6. PeterV

    Channel failed in Betapack 3

    Hi Edward - thanks for the thoughts. I have passed them on to the running crew but they might prefer to wait until the current show is over (as our control position where the dimmers also are is extremely cramped). If they can do a test I will report results here. Peter
  7. PeterV

    Channel failed in Betapack 3

    One of our Betapack 3 packs has lost its channel 6 (channel 5 is fine) - it has completely failed, in that it does not come on when called up on the console. It was working at the start of the dress rehearsal week, then went intermittent then failed. The socket wiring to the bar and lantern and back has been checked and found to be working correctly, and has been swapped asis to a spare channel on another pack and is working fine. The pack is a Zero 88 Betapack 3 with serial number CC0030711 143201 3698424601 (not sure which number is the actual S/N but those are all the numbers on the unit.) I think it was purchased in November 2014. Obviously we have checked the breaker. Is there anything obvious which is worth checking, or any additional P/D needed to narrow it down? Peter Vincent, Chesil Theatre Winchester
  8. PeterV

    Betapack 3 lost dimmers 3-4

    PM sent. Thanks Keith.
  9. PeterV

    Betapack 3 lost dimmers 3-4

    Hi Ian - thanks for the info. Yes we have a brilliant electrician who used to service the old packs who would be comfortable fitting a new board (or transformer) if Zero 88 agree this is what needs to be done and send us one to put in.
  10. PeterV

    Betapack 3 lost dimmers 3-4

    This report was sent to support on Monday, but no-one has been in touch... Rather disappointingly, one of the Betapack 3 we purchased in November 2014 has lost dimmers 3-4 completely. No output, no CBs tripped or any indication that anything is wrong. We have tried a factory reset but this made no difference. We readdressed it with the first failed channel number (9) and DMX 9-10 worked fine on dimmers 1-2 no problem, so the correct DMX is being received from the desk. We have put everything back to how it was and are just missing out these particular channels for the time being but have a show coming up in a few weeks. Our theatre is not manned as it is amateur owned and run, and I am quite a long drive away but we do have a fully qualified electrician who lives fairly close who could do some additional problem determination on the phone if this is useful (and who used to service our elderly Betapack 1 which these units replaced). However it would need to be physically taken out of service if it needs to be opened up. The pack is fed by a 32A single phase socketed feed. Please can you let me know how to proceed as this unit should be covered by the 3 year warranty? Serial number provided on original email. Peter Vincent, Chesil Theatre, Winchester
  11. PeterV

    Channel Leds not working?

    Hi Raymond The LEDs inside the flash buttons are normally off as they are only used when programming various things, like palettes. They don't light up to say a channel is patched or is in use or anything like that. Do you have all the necessary manuals, as you can download them from here? If you have just bought the Fat Frog, do you know the condition of the internal battery (if not I would replace it now) and secondly does it have the final version of the software 10.12 installed? Peter
  12. PeterV

    Losing some settings

    Nick - change the battery pronto. You will find this causes all kinds of problems, even if status shows as battery status is "normal". See this item on BlueRoom when our Fat Frog similarly lost its mind in what seemed a random fashion to see what I mean.
  13. PeterV

    Fat Frog CFT & IFT problems

    If you format a floppy in the FF, and restart it does it give the same message or does the diskette run for a bit then desk startup as normal (which is what should happen)? I presume that you have been using it to save and load shows? If not: Have you opened up the desk and check that none of the cabling has come adrift? Is the memory behaving between power offs, if not change the battery as this has all kinds of undesirable effects if it goes flat. Have you cleaned the diskette drive recently (you used to be able to get cleaning diskettes but might not be so easy nowadays)? If the diskette drive in the FF is working normally when the FF formats the disk, this is a mystery although not impossible that one or other drive is misaligned to each other. As far as converting to USB, see BlueRoom near the bottom of the first page where PaulDF says what he did which basically I copied (and detailed in following page). Beware that what you get are up to 100 x 1.44MB partitions on a USB stick which runs at the speed of a floppy disk. The changeover was very easy and has worked fine since. Also be careful there are MANY models of this drive which LOOK exactly the same on offer, only one [or a few] of which will work on the FF. Peter
  14. PeterV

    Fat Frog CFT & IFT problems

    What do you mean your PC won't read the floppy? We have converted our FF to USB now, but before that I used to prepare floppies [including formatiing] for it using a cheap USB-connected floppy drive from my WIndows 7 PC, which the FF happily read (and wrote to for show files). The physical floppy disk used must be 3.5” PC compatible formatted to 1.44Mb (HD DS) and not bootable. Pre-formatted diskettes worked fine for me on both the FF and other desks (such as Strand 520, Strand 300, ETC Express). Peter
  15. PeterV

    Colour Palettes on Fat Frog

    Thanks Keith for checking and confirming. Kevin - my long post doesn't quite read right - we have three models of RGBW Philips Selecon LEDs - PLCYC1, PLFRESNEL1 and PLPROFILE1 - and these are the ones I want to use colour palettes with. They all have the same LED engine so all 13 of them can use the same ones. We also have two other types of LED - UltraBright LED PAR64 and Lanta Orion. These are RGB so tend to be used with only simple intense colours (red, green, blue, yellowish, pinkish, cyanish) so don't need colour palettes. Peter
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.