Jump to content
Zero 88 Community Support Forum

EPPING

Members
  • Content Count

    9
  • Joined

  • Last visited

Profile Information

  • Location
    EPPING
  1. A Few of points to make our jobs better: 1 Can the default fade times on the submasters be 0. Everyone i know who uses submasters always wants no fade times. its a real big pain having to take the time to zero every time a submaster is programmed. 2 using the keyboard to type in the cue number you want to edit, clear or programme. using the +/- keys takes to long and when the cursar goes pass the cue you want and goes back to cue 1 it just not funny in a technical!!
  2. i have checked the status of the internal battery and it shows "OK". i normally leave the desk in wide mode and when i turn the desk back on the wide mode is turned off. what else could it be?
  3. I have upgraded my fat frog with the latest software Version 9.6, i can programme a show or load the submasters with no problem. But sometimes when i turn the board off and then turn back on next day the frog has completely wiped all memories and submaster. It goes without saying that i save the show to disk. I am using the board in partial mode. Should I reload the software or is there some other problem????
  4. so the madscan 150 has four attribute pan, tilt, colour and gobo(which also controls the light output on or off). this is how i solved the problem..... using fixure editor i have charged gobo from beamshape to brightness, so i get the right control of the scanner when i am using the submasters.
  5. so what you are saying is i can turn the fixture on but not turn it off, If it s light output is controlled by a LTP parameter. The light output on the scanner is linked to the gobo disc so it would be possible to assign the gobo to birghtness. With this scanner light output is just on or off. this should work?
  6. I have a fat frog and i had been using a mad scan on the submasters. I am in partial mode and have tagged the scanner. i programmed the scan on one position flashing and change colour. i fade up the programmed submaster which is fine but when i fade the submaster down the scanner stay on. does any one know what is going on?? i tried fading up other programmed submasters and playing back programmed memories, but the only way to stop the scanner is use the fixtures select the scanner and press the home button. Is it the board or my programming thats not right??
  7. I have gone over and over the manual. . . . and i have three questions. . . . What is the difference between partial memories and full mermories? I understand that for partial memories you have to tag fixtures. But what is the point of having two types of memory? and what are the pros and cons of using each type of memory? :?
  8. It was a simple mistake, when I was using the Fixture Type Editor I set the default at 255 not 0 Thanks
  9. There is may maybe a simple solution to my problem can anyone help?? Every time i turn on my fat frog (when nothing is programmed) the levels on my fixtures go to 255. This is a problem with strobe and scanners outing off. Is there any way to stop this or even better when i on my desk on the fixture levels are at 0. Could it be i have used the Fixture Type Editor in the wrong way?? Thanks
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.