Jump to content
Zero 88 Community Support Forum

Tony White

Members
  • Content Count

    8
  • Joined

  • Last visited

Profile Information

  • Location
    Chippenham, Wilts, UK
  1. greetings after taking the desk (leap frog - original !) apart to clip the thumb wheel backi n place, i noticed that the flash button LEDS 13-24 and the timed fade LED were permenantly on. I am not sure, but may have nudged the 3 posn dip swithes at the top the PCB when sliding it all together please can you 1. confirm the dip switch settings (would this of caused the problem?) 2. any of 1 is ok, shed any light (arggghh) on the LED problems many thanks Tony
  2. Yes thats right..whatever is on the sub become the only active channels..all others go out until you let go cheers Tony
  3. You could progamme a sub as a blackout, then use the flash button in "solo" mode...I use a similar thing to halt a chase, but soloing to a sub with a lit scene (say backlights only). Letting go of the flash buttons returns all states including the chase Cheers Tony
  4. I get the same thing ch 1 set @1%, 2 @ 2% 3 @3% etc then store to submaster 1 a preview of sub 1 shows all correct as programmed, BUT playing back sub1 results in the channels being 1% down... ie ch1 = 0%, ch2 = 1% ch3= 2% Not sure if it effects me personally, but if you have a law shape in your dimmers, then I guess each % could count ! Cheers Tony
  5. I agree...setting up the pallettes is a time consuming job, so anything to make it less painful...... Tony
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.