Jump to content
Zero 88 Community Support Forum

Transversales

Members
  • Content Count

    3
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. thanks. I'm glad that it's already in your bug tracker. I hope solving this bug could re-init the fader mode at the same time. This could prevent the use of copy/paste too, since it's counterintuitive to not be able to revert back.
  2. 2 things: Is there a way to mix manual fade (2 way) with Go (fade) ? Using the manual fade seem to desactivate permanently the Go button. After using a manual fade on a cue list, how to revert to another fader mode (HTP or the other manual fade) without deleting the cue list, turning on/off the FLX S48 or making a save/Load of a file. Some few other note: if after using manual fade you press CLEAR+GO, the fader become desactivated (Go is still not responding), and trying to change the fader mode, make appear a new line at the begining of the cue list, with the Q# "--".
  3. Hi Eric, Can I get a copy of your French manual ? I was making my own translation. I did made an auto translation of the PDF, and was begining to reformulate, when I get here.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.