Jump to content
Zero 88 Community Support Forum

TomM

Members
  • Content Count

    2
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Sorry it has taken me so long to respond guys; these tips really helped, especially Thierry's hint that the GO(SNAP) PB button mapping was the way to go which suits the way I want to use the desk - this is not very intuitive, as I'd already tried several other button mappings, including the superficially similar GO(FADE), which doesn't seem to do what I want. The load method also seems to work, but I am not sure I really understand what LOAD does, as it appears to merge whatever you have currently active on the desk with the tagged value of the loaded cue, instead of replacing everything with the programmed level - at least that's what I think it does; every intensity level stored in the retrieved cue turn red, but anything not in the loaded cue stays at the same level and the same colour (as an aside, the colours for the intensity levels on the output window are very badly covered in the manual). Note that I am working in non tracking mode at the moment, so I am expecting every loaded cue to replace every dimmer and fixture setting). Thanks, I think I have enough information now to get the desk to do what I want, but it's been a bit of an uphill battle! Tom
  2. Hi I am new to the Solution, and need to plot and run a show in a few weeks, but I don't have access to the desk until just before the show, so I am doing a lot of manual reading and working with the Phantom simulator (which is a godsend!). Many questions obviously, but one thing I can't work out at the moment; if I have a chase stored as a playback, and I need to edit one of the cues in the chase, the manual says to load the cue using LOAD <cue #> and then the GO button of the relevant Playback - however, this always seems (at least in Phantom) to start the chase running, which is obviously useless. I can disable the chase on the playback, edit it, and re-enable it, (or presumably change the GO button binding), but this seems a bit clunky - is there an easier way? Thanks in advance - sorry if this is a newbie question! Tom
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.