Jump to content
Zero 88 Community Support Forum

Edward Z88

Zero 88 Admin
  • Posts

    2,634
  • Joined

  • Last visited

  • Days Won

    10

Everything posted by Edward Z88

  1. Hi @markhindle Firstly, please could you confirm the software version running on your console? To find the software version currently running on the console, tap the Z/Shift button, and from the touchscreen choose "System Information". In the window that opens, will be a line of text displaying the "Software Version". This fixture is a "multicell" fixture, as it has two different light outputs that can be controlled separately. Multicell fixture support was introduced in ZerOS 7.10 software. The latest software is ZerOS 7.11. If you are running either of these versions, you will be able to hold the Z/Shift button, and then tap on the fixture's select button below its channel fader. In the Output window, you will see this has selected the first pixel to allow you to control it. You will then be able to use the fixture control tabs along the top of the touchscreen to control just this pixel. Hold Z/Shift and tap the fixture's button again to select the next pixel. You can then double tap the fixture's button to select the whole fixture again. Please watch the video below for more information on multicell fixture control... I hope this helps. Edward
  2. Hi @Takuya Chinen Based on your initial description, this does sound like it could be a hardware issue. I would recommend turning off the console, and then booting it into Test Mode. To do this, press and hold SETUP, and then power the console. After around 30 seconds the console will boot into Test Mode, with a virtual front panel shown on the internal touchscreen. Please move each fader in turn, and check whether they are registering correctly on the touchscreen. Please make a note of any faders that do not register correctly. Please then email us a picture of your console's serial number to support@zero88.com, and we will be able to advise the best steps. For more information on Test Mode, see the link below... https://zero88.com/manuals/zeros/trouble-shooting/test-mode If you have any questions, please let us know. Edward
  3. Hi Felix, Welcome to the Zero 88 Forum. Pleased to hear your school has recently bought a FLX S. Effects 31 thru 35 are colour fade effects. With these effects, half the selected fixtures will be one colour, and the other half will be the other colour of the effect. With Effect 33 [Fade - blue/white] this therefore results in half the fixtures being white, half being blue, and this alternating depending on the offset value. There is no way of changing which colour is on more often. If you have any questions, please let us know. Edward
  4. Hi Kevin, Yep - pressing F1 during boot takes you to the ZerOS Start-Up Tool, which allows you to clear the current show from the console, or perform a software update. No problem at all - these posts might as well stay here anyway. Edward
  5. Hi Kevin, Thank you for the information and for attaching your show file. I have added your show file to ZOS-10961. This should aid the software team track down the cause of the issue. The Master Playback's GO button should always work, even if the Cues window itself is not "active". For example, in this screenshot the Cues window is not active, but the GO button still works... (You can identify this window is not "active", by the fact no cells are highlighted in blue.) On start-up, occasionally the cursor keys may control the Output window by default, rather than the Cues window. This issue is logged as reference number ZOS-9415. I have raised the priority of this. Could you elaborate on what you are trying to achieve? There is no way of "restarting" ZerOS - you will need to power cycle FLX to achieve this. If you have any questions, please let me know. Edward
  6. No problem at all Edward
  7. Hi Kevin, In ZerOS 7.11, behind the scenes colour filters are now essentially a new palette type that cannot be edited. It looks like ZerOS doesn't like the fact the listed filters are greater than 240, which is the usual palette limit for FLX. However, this is not something we have come across before, and I'm not sure why ZerOS has listed these particular filters - I am guessing you have used these filters in your show? I have logged this as ZOS-10961, and will investigate what may have caused this. You should be able to tap OK, and use your console normally. Edward
  8. Interesting thoughts - thanks very much for sharing. Edward
  9. I have logged these comments as reference number ZOS-8694, and raised the priority of this issue. Edward
  10. Hi Kevin, If a cue includes recorded values for a fixture, these recorded values will always be pasted if the cue is copied. In your scenario, you therefore end up with cue 43 mostly being a block cue, as it is almost identical to cue 42. Most of the lights in cue 43 are told to do something they're already doing, hence they are displayed in white in the Output window. This is normal behaviour. If you would like to unblock cue 43, go into the cue, make no changes at all, tap UPDATE, ensure SmartTag is enabled, and then tap the Master Playback's button. SmartTag will look at your cue, and rip out all blocked values, allowing the fixtures to instead track from the previous cue. I have specifically added information on how SmartTag can be used to unblock cues here... https://zero88.com/manuals/zeros/cues-playbacks/record-options/snapshot-smarttag#unblock I hope this helps. If you have any questions let me know. Edward
  11. Hi @Zulu If you output a cue from a playback, and then record this as a new cue in a different playback, the newly recorded cue does not reference the original cue. Therefore, if you want to update one of the cues in the Master Playback, you can update it in the same way as any cue. To do this, output the cue you wish to edit, with no other playbacks active. Then use the channel faders/fixture controls to make your changes, tap UPDATE, and then tap your Master Playback's GO button. The cue will then be updated, and will therefore be different to the cue you originally used to create the lighting state. The original cue is left unaffected. Hope this helps. Edward
  12. Hi @Uriahdemon Pleased to hear the switch cleaner seemed to do the trick. Let us know if there's anything else we can help with. Edward
  13. Hi @drscoop Ah I see, thanks for clarifying. Yes - the connectivity options allow you to force Capture to listen for a protocol on a particular network interface of your PC. Great, pleased to hear it. Let us know if there’s anything else we can help with. Edward
  14. Hi @drscoop Apologies - I'm not quite sure what you mean by this. What do you mean by the "Capture "listen" IP"? Feel free to attach a screen shot if that's easiest. Yes - you can use sACN or Art-Net, instead of using CITP to control Capture. If you use sACN or Art-Net, you will just be sending DMX data over the network. This means there will not be 2-way communication between ZerOS and Capture with these protocols, whereas when using CITP, ZerOS can receive feedback from Capture. Please see the video below for more information... It is worth mentioning that to output sACN or Art-Net from Phantom ZerOS, you will need an unlock dongle. An unlock dongle is not however required to output CITP from Phantom ZerOS to control Capture. Edward
  15. Hi Brett, I found this on another website... https://d1aeri3ty3izns.cloudfront.net/media/14/143194/download_143194_1.pdf Edward
  16. Hi @drscoop Hope you're well. The guide below provides useful information with regards to potential IP addresses you may use... https://zero88.com/manuals/zeros/networking/connecting-to-capture To confirm, devices on a network cannot share the same IP address. Devices need to be on different IP addresses, but on the same subnet. See the link below for more information... https://zero88.com/manuals/zeros/networking/ip-addressing Capture defaults to starting at CITP universe 0. Therefore please ensure your Desk Universes are routed on CITP universe 0 upwards. If you are still not getting any response in Capture, in Capture click the "Windows" drop-down at the top, and choose "Universes..". Then click the "More" button, and from the drop-down click "Connectivity Options". In the window that opens, double click on the IP address field below CITP. You can then force Capture to "listen" on a specific network interface, by choosing the IP address of the network interface your console is connected to. You will then need to restart Capture. I hope this helps. Let us know how you get on. Edward
  17. Hi @penlec A quick Google provides the following product page... https://prolight.co.uk/product/firecracker-1500w-dmx-strobe There is a manual available to download from the "Resources" tab. The Zero 88 fixture file for this strobe can be downloaded from the link below... https://zero88.com/fixtures/legacy-library/Legacy library (gft41.0)/EQUINOX/Firecracker 1500w Strobe.ift Edward
  18. Hi Simon, Hope you're well. As per @kgallen's comments, this is not something that we can support. The only channel protection options for Betapack 4s are MCBs. You would need to look at Chilli Pro Bypass cabinets for RCBO protection per dimmed/hot channel. Edward
  19. Hi @Uriahdemon I am very well thank you, hope you are too. Apologies for the delayed reply - as @Davidmk mentions, I was at ProLight + Sound last week. Please boot the console into Test Mode as you did the last time you encountered issues with your faders. Please work each fader up and down, and make a note of any faders that don't respond correctly, or affect other faders. Once you have determined the faulty faders, the next step would be to squirt a small amount of Servisol Super 10 switch contact cleaner into the fader tracks and work them up and down. If there is any dirt or grime in the fader, this should clear it, to allow the fader to register correctly. Please go sparingly with the switch cleaner – too much can cause irreparable damage to the fader. After doing this, you can then boot the console again, to see if this has improved the faders. If cleaning the faders hasn’t helped, the faders will need to be replaced. Spare faders are available to purchase if you wish to carry out the repair yourself, or the faders can be replaced by one of our service centres. I hope this information is useful. If you have any questions, please let us know. Edward
  20. Hi Holger, Thank you for sharing your show file. Effect palettes 41 thru 48, do not include effect information. These snapshot palettes are static looks, with no effects running. As no effects are running, the Effect encoder wheels will remain blank. To check whether a fixture's intensity is referencing a palette, select your fixtures, and then tap the "Z/Shift" key. The first encoder wheel will be the Intensity wheel. If the selected fixture's intensity is referencing a palette, you will see the palette code displayed above the encoder, with the percentage displayed in brackets. For example, go into cue 79, and select fixture 1. "E43 (49)" is displayed, telling you this fixture is using the intensity information from effect palette 43. The intensity wheel can be locked on the first encoder wheel if required, to save you having to tap the Z/Shift key to access it. To do this, tap SETUP -> Settings, and under Attributes enable "Always display intensity encoder". Hope this helps. Edward
  21. Hi Holger, If you're able to, please save a copy of your current show file to a USB drive, and then email this to us. I will then be able to take a closer look at your Effect palettes. Edward
  22. Hi Holger, Thank you for the screenshot. I can see that Effect palettes 41 thru 48 are your snapshot palettes. Can you confirm that these palettes do include effect data for fixtures 1 thru 6? If you record a snapshot palette, it will be annotated ICBSPE, to indicate all parameters are included. However if there was no effect running at the point of recording the snapshot palette, the "E" information of the palette will be "No Effect", meaning no effect information will be displayed on the encoders. Edward
  23. Hi Holger, That is correct. Intensities, Source, Live, Preview and Blind buttons are not available on FLX S consoles. To confirm whether there is an effect running, select your fixtures, and then tap the "Effect" tab at the top. If there is an effect running, you will see the Effect number displayed above the encoder wheels. Hope this helps. Edward
  24. Hi Holger, On FLX S, there is no graphical information to tell you which cues use effects. You could however add this information to a Cue's name (for example by adding "[E]"). On the standard FLX console you could use Blind mode to look at your cues without outputting them, to see which ones use effects. Blind is not available on FLX S. Edward
  25. Hi Holger, Please see the PDF attached... zeros-output-window.pdf Hope this helps. Edward
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.