Jump to content
Zero 88 Community Support Forum

Edward- Z88

Zero 88
  • Content Count

    1,021
  • Joined

  • Last visited

1 Follower

About Edward- Z88

  • Rank
    Product Specialist
  • Birthday June 21

Profile Information

  • Gender
    Male
  • Location
    Cwmbran

Recent Profile Visitors

3,342 profile views
  1. Hi Kevin, I have completed my degree, however Jon and I are both out of the office at the moment so our replies have been a little delayed. Many thanks for the information and investigation into this. I will take a look at this issue further when I have a physical console in front of me. All the best, Edward
  2. Hello, For this, type 1 THRU @ ., Tap RECORD, and then tap a UDK. Hold SETUP and tap the UDK to open its Settings. In the Flash function, change this to Latch, and change the mix mode to LTP. You can then configure fade times, and click OK. You should then find you can use this UDK to fade all fixtures to 0 over a fade time. Hope this helps, let me know how you get on. Edward
  3. Hi Claude, If so, your console is in basic programming mode. To change this, press SETUP -> Settings, and ensure Tracking Options are enabled. Then exit SETUP, and press and hold RECORD. The SmartTag option should be available - ensure that the console also has “Cue Only” selected, unless you would like to program cue stacks with tracking behaviour. Hope this helps, Edward
  4. Hello, As Kevin says, only parameters that you change will be recorded, if SmartTag is disabled. To access the Record Options, you can press and hold RECORD. In here ensure SmartTag has a blue stripe, meaning deselected. From now on, if you simply push up channel faders for your fixtures and tap RECORD, only intensity will be stored. Hope this helps, Edward
  5. Hi Petr, Great, glad to hear you have performed the software update. ZerOS 7.9.5 is now the latest release of ZerOS, released on May 17th 2019. As updating software from ZerOS 7.9.4 to 7.9.5 is easy, I would recommend doing this to keep your ORB XF up to date. ZerOS 7.9.5 is available to download from our website here... Once you have downloaded the software, simply unzip/extract the folder, and then copy the “ZerOS 7.9.5 USB OS Creator.exe” to the root of a USB stick. You can then plug the USB into your ORB XF, tap SETUP, choose Load File from the screen, and then click the software update to load in. The console will warn you your show file will be lost, and you can then proceed. For editing Home values, please see the guide below... http://support.zero88.com/1011411491 Hope this helps, let me know if you have any queries. Edward
  6. Edward- Z88

    Save Show?

    Hello, As Kevin says, no internal storage on ZerOS consoles, other than the current show file and library. We do occasionally get requests for this. However the benefit of saving externally, means your show is safe even if the console is damaged. Users that have a few default show files for their console, sometimes use a small stubby “fit” USB stick in one of the side/spare USB ports, so there’s no risk of the USB getting snapped if the console is moved. This allows for multiple show files to be stored - and allows for easy show file editing on Phantom. All the best, Edward
  7. Hi Kevin, OK. We haven’t logged this yet, however will post back with a reference number when we have. Edward
  8. Hi Neil, The tracking mode of the console won’t effect this. In the Master Playback’s Settings, is it set to HTP Master, and HTP Fader Function? These are the defaults which will allow it to be mixed with other playbacks. If you’re still having difficulty, please email us your show file to support@zero88.com, and we’ll take a look to see if we can find the cause of the issue. All the best, Edward
  9. Hello, Really good to hear where FLX consoles are being used. Please let us know if you need help with anything, and please let us know of any extra features or improvements you would like to see on the consoles. We’re always interested to hear the comments from users. All the best, Edward
  10. Hi Oliver, Does this Fixture have a shutter and intensity parameter? You can check this by consulting your fixture’s manual. The shutter should be defaulted to open, meaning all you’ll need to do is raise the fixture’s intensity. This can be done by pressing FIXTURES, selecting your fixtures, and using the wheel, or pressing HOME. To check the shutter is open, tap BEAMSHAPE, until you find the shutter parameter. Hope this helps, Edward
  11. Hi Neil, As Ian mentions, I would recommend giving Keith a call, or emailing us at support@zero88.com, for instructions and advice on this. Edward
  12. Hi Neil, Out of interest, why are you recording a cue with the fixtures at 0% on the Master Playback? If you home your fixtures, tap RECORD, and then tap a playback button, the lighting state will be stored. Double pressing CLEAR, and then raising the playback fader will raise the intensity of the fixtures. If this is not the behaviour you are getting, it sounds as if a setting has been altered. To check the settings for your playback, hold SETUP and tap the playback’s button, then choose Raise & Lower. This should be set to Trigger on Raise, meaning your lighting state will output when the fader is raised. If it is disabled, you’ll find you’ll need to press the playback’s button, before you can raise the fader. If this option is disabled without you changing the playback, the console defaults have been altered. To check these tap SETUP -> Defaults -> Playback Defaults -> Raise & Lower -> Trigger on Raise, and make sure it’s enabled. If it isn’t, when you enable this all future playback you record should behave correctly. This means the fixtures have moved on dark, ready for when they’re next used in the playback. For more information, see the article below... http://support.zero88.com/1011707591 Hope this helps solve your issue. If you have any queries just let me know. Edward
  13. Hi Philp, It is not currently possible to configure a playback’s button to be a group select. This functionality is only possible on the full size FLX by programming a macro. As Kevin says, the reason your playback wasn’t getting recorded correctly was due to SmartTag being enabled, which ignores fixtures with 0% intensity. Hope this helps, Edward
  14. Hello, If you don’t want true colour mixing, then you can also use Fader Controls to allow to cross fade between your colour playbacks. To do this, see the article below... http://support.zero88.com/1011405471 Hope this helps, Edward
  15. Hi Kevin, OK thanks for clarifying. FLX won’t change modes automatically, unless a universe is getting full, so there’s something strange going on. Let me know if you get more information from Adam Hall. Edward
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.