Jump to content
Zero 88 Community Support Forum
jensorium

Playback fade times

Recommended Posts

Hey 

 

Using lf48 and I updated today and first I wasn't able to release the playbacks. Then I released them with clear and playback button cut then they didn't come back.  Now I got this working with htp master but still my question how will I reactivate a playback? 

 

Second question. I made a cue stack but when I hit go nothing happened. I think I didn't change anything but later on it worked? Any idea? 

Last question. Before I had submasters and could decide take 10 seconds for color fade and 20 for intensity. Where are these settings gone? I have read programming time fader but this doesn't seem to work. 

There was a topic important note for changing when using lf48. But I can't get the PDF. Does someone has the link? 

Thx a lot 

Regards 

Jens 

Share this post


Link to post
Share on other sites

Hi Jens,

Please see document below detailing changes to Leapfrog/Solution consoles running ZerOS 7.9.2 and later (latest is ZerOS 7.9.4):

http://support.zero88.com/988876191

What software version did you make your show file in? We have come across an issue where if you load an old show file into a new version of software, the Trigger and Release settings for Playbacks are incorrect. This can easily be solved by holding SETUP + tapping your Playback that doesn't appear to be working -> tap Raise & Lower from the settings, and ensure Trigger on Raise and Release on Lower are enabled- this is the default.

Regarding attribute fades on Playbacks, these are governed by the cue fades contained within the Playback. Therefore to access these hold MEMORIES and tap your Playback's button, and you will then be able to edit the fade times for intensity (up and down), Colour, Beam and Position.

Hope that helps, any queries let me know.

Edward

Share this post


Link to post
Share on other sites

Hey 

Thx for the document and answers 

I used a old show file but deleted all playbacks. Bad you can't delete playbacks and cues separately. Then I made new ones. When I release them with clear playback button they don't come back. How do I do this. I think this is not from the old desk setup. 

Is there any function for the time button still? 

Regards 

Jens 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.