Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
John John

Color bumb & Intensity

Recommended Posts

Hello,

I bought the FLX 24, and I must say it's a great desk with a lot of possibilities however I do have two questions.
The desk is used with live music (band, dj)

- When I program a color bumb chase and set all the fade and delay time's to zero there is stil a crossfade over them. Am I missing something or is this a bug.

- Can I program movements without intesity? Example: I have a bunch of moving heads, I let them move a circle and want to program the movement under a playback but without the intensity to 100%, also to be flexible with other color and gobo playbacks so I can easly give the MH's a black-out but not the Led pars?

Hope to hear from you?

Grtz,

John John

Share this post


Link to post
Share on other sites

Hi John,

Glad you like FLX S24!

When you program a colour chase, the fades you see for that Playback’s Cues in the Cues window are for if you were to revert that chase back to a normal cue list. Therefore to edit chase settings such as the cross fade hold SETUP, and tap your chase’s Playback button. You will be able to see it is set to cross fade, and that the Colour crossfade percentage is set to 100%. You can tap this, and type/ use the encoder wheel to set the fade to 0%. Tap OK, and OK on the settings, and you’ll see your chase will snap the colours. 

Programming parameters without intensity is an advanced programming method. Therefore to do this, press and hold RECORD, and you’ll see the Record Options pops up on screen. In here you’ll see there is a button called SmartTag. By default this is enabled, however if you tap this, it will have a blue stripe next to it, meaning it is now disabled, allowing you to record parameters with 0% intensity. This does now mean that playbacks you record will only store “programmer” data, and not data from other playbacks.  Programmer data is reperesented by red values in the output window, and parameters with a blue background. 

Tap RECORD again to close the record window, and now you can turn your fixtures on and setup their movement effect (such as a circle), then tap the Z Key, and tap the middle encoder button of the intensity wheel to Untag intensity. Tap RECORD, then tap the playback you want to store to, and your lighting will be stored, minus intensity. 

Hope that helps and makes sense, any queries let me know. 

Edward

Share this post


Link to post
Share on other sites

Ha Edward,

Thank you for the quick answer, I'm going to try this one out.

*edit
Works perfectly, thanks for your help.

John

Edited by John John
Tried it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.