Jump to content
Zero 88 Community Support Forum
Guest Jim

No output from cues!

Recommended Posts

Guest Jim

Recently started using FLEX S48. Have programmed a show and it worked fine last night but tonight put all faders up for a rehearsal and then put them all down, pressed Clear several times and tried to run the cues but there were no lights from the cues. After looking round various screens it suddenly started working. 

Any ideas?

Share this post


Link to post
Share on other sites

Hi Jimbo,

That sounds odd. Did you set up a Playback to be a Grand Master and choose blackout accidentally? Did you apply a Programmer Time? Programmer Time is set on the last encoder wheel in the Z key Settings, and if enabled and turned to full will take 11 minutes 30 seconds for the programmer to be clearer. Could this be what you did?

Edward

Share this post


Link to post
Share on other sites

Hi Edward,

No to both questions. I used just stack 0 and didn't touch the encoder wheels as far as I can remember.

Is there any way to temporarily disable that encoder wheel?

Jim

Share this post


Link to post
Share on other sites

Hi Jim,

There is no way of removing programmer time from the last encoder wheel in the Z key. By default this is disabled, and if you do tap it’s middle button to enable it, it will be set to 5 seconds. 

Did you manually release/ turn off your Playback? This is done by pressing and holding CLEAR, and tapping the Playback’s button. You would then need to take the Playback’s fader down, and then back up to see any light output. 

If it happens again, feel free to send me your show file and I’ll take a look at what may be causing it. 

Edward

Share this post


Link to post
Share on other sites

Edward,

No, didn't manually release/turn off playback.

Will be in touch if it happens again with the show file but it is a very simple one.

Thanks,

 

Jim

 

Share this post


Link to post
Share on other sites

Edward,

Programme Time was set to 5. Have cleared it but at every switch on still no output for several minutes and then everything works fine. 

Hate power cycling because I have to calibrate the monitor again which should be cleared with upgrading the software.

After this run I will update the software and see if my 2 problems go away. 

Regards

Jim

Share this post


Link to post
Share on other sites

Latest update:

Found that taking the master playback down to 0 and back up clears it and all required lights come up.

Last show of run tonight so will update be t week & report back.

Jim

Share this post


Link to post
Share on other sites

Updated to .4 but when loading the last show file there are no descriptions on the cues and stepping through the cues does nothing to the lights but the normal lights through dimmer packs work from the sliders.

Also the moving heads don't settle down. Still occasional flashes of colour from them and operating the sliders for the normal dimmer pack lights causes interaction with the moving heads.

I've upgraded to .4 but still the same! Any ideas?

Jim

Share this post


Link to post
Share on other sites

Hi Jim,

It sounds like there is a patching issue if the Channel faders controlling the dimmers are affecting the movers, so check the DMX addresses. 

Feel free to email me your show file with the list of problems you are experiencing, and I’ll take a look to find the cause of the issues. 

Edward

Share this post


Link to post
Share on other sites

That was my thought but the patching hasn't been altered. All worked fine before the upgrade! Will send xhowfile when next at the theatre.

Share this post


Link to post
Share on other sites

Fixed. As there are 2 DMX outputs and we are only using 1 it was trying to mirror DMX 1 o to DMX 2 and this caused the interaction problem. Turned off DMX 2 and all ok.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.