Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Mathias Boschen

USB Problem Solution/LeapFrog48 with SW 7.9.3

Recommended Posts

Hello,

we got a Leapfrog 48 updated to SW 7.9.3

the desk works fine so far but we got issues saving our show to usb-stick.

after programming our show the the desk wouldn‘t show any usb-device in the „save-show“-window.

pressing the ‚refresh-button‘ can‘t help

after restarting the desk it works. Looks like the desk will lose its usb-driver and needs to be restarted to get it back.

Greeting from Lilienthal, Germany

Mathias

B7ADDFD3-8350-45B0-8B99-E2567C5B6018.png

Share this post


Link to post
Share on other sites

Hi Mathias,

Thanks for letting us know.

How soon after plugging in the USB stick did you press refresh? Did you try unplugging and plugging the USB stick back in?

Edward

Share this post


Link to post
Share on other sites

Hi Edward,

I tried pressing refresh minutes after plugging the stick in. Once i plugged the stick before programing the show an try saving the show at the end of my programing. After restarting the desk, the stick will be shown in the menu, but a few minutes later he will not. So i had to restart again. It looks like the desk will lost usb connection a few minutes after restarting.

Edit: i tried unplugging and ‚replugging‘ several times without success. Only restarting the desk will help

Mathias

Share this post


Link to post
Share on other sites

Hi Edward,

it‘s me again...

I think it‘s also possible that any Button-Combination i pressed while programing the show will force the desk to lose the USB Connection. So I will have to check the USB function after every programing-step. That will not be very easy i think ;)

Mathias

Share this post


Link to post
Share on other sites

Hi Mathias,

I'm a little late to jump in here, but please could you let me know the make and model of EVERYTHING plugged into your console on USB, including the memory stick?

Jon

Share this post


Link to post
Share on other sites

Hi Jon,

we just use an touchscreen-monitor LG L1730SF wich works fine. As USB-Stick we tried several sticks incl. the original zero-stick. Everytime we start the desk, usb-stick is shown in the load and save-menu. After a few programing-steps the stick dissapears and we won‘t be able to safe our show. Replugging the stick will not help. Only restarting the desk will bring it back. The touchscreen-monitor works fine all the time.

so we have to restart the desk after programing to save our show.

Mathias

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×