Jump to content
Zero 88 Community Support Forum
Peter Wright

FLX S24 and Solution - control of LED fixtures

Recommended Posts

Since upgrading our Solution to the latest software and also recently purchasing an FLX S24, I have come across the following issues regarding the use of playbacks when controlling LED fixtures on both desks. I may well be doing something wrong but can't figure out what that may be. I have sent this info to Keith Rogers but thought I might as well post it on here

FLX S24

1) Using the playbacks as submasters with LED fixtures, if one playback is programmed with one colour (say, blue) and another with a second colour (say, green) and a cross fade is activated between the two by fading one down and the second one up and then subsequently fading the second one down to zero for a blackout, the colour from the first playback (blue) (which is now at zero) begins to fade back in as the second colour fades out. When first colour reaches about 95% it switches off. Once at blackout there is no problem fading that or any other colour back in (I think).

The LEDs in the playback flash buttons continue to flash for a couple of seconds even when the the fade has been completed (manually). All times are set at zero seconds. Is there a default colour fade time somewhere in the software?

This problem seems to occur no matter how the fader function is configured.

2) With the playbacks configured so that the fader doesn't control colour seems to eliminate the problem above but if the flash buttons are used in this configuration the colour fades in rather than coming to full intensity immediately. In no 1 above the flash keys work as expected.

Solution

1) The same issue re cross fades as in No. 1 above.

2) With the playbacks configured so that the fader doesn't control colour, unlike with the FLX S24, on a cross fade the new colour kicks in at 100%.

3) Flash keys seem to work as expected in either setup.

Edited by Jon Hole
Please don't use capitals in the topic title!

Share this post


Link to post
Share on other sites

Check the colour fade time in the cue (defaults to 3s) [a submaster is really a single-cue playback], which will affect the fade time for the colour when going into the state. Also with Setup+Playback Button, under Raise and Lower, look at the colour fade time (I think that defaults to 0s), which will affect how quickly the colour releases once the fader lowers.

Have a play with those two settings - it can be confusing at first but once you think about it, it (usually) makes sense!

 

Kevin

Share this post


Link to post
Share on other sites
35 minutes ago, Peter Wright said:

2) With the playbacks configured so that the fader doesn't control colour, unlike with the FLX S24, on a cross fade the new colour kicks in at 100%.

Go to the playback cue stack hold down [program window] then the press the  flash button of the playback in question. and change the colour fade time from 0, this will give you a smooth fade rather than a snap.

 I am not in front of my desks to test, but this may also be something to do with the behaviour of your FLX24.

One other thing to check on your FLX24, have you got your playbacks to release on lower, as it sounds like they are not releasing?

 

47 minutes ago, Peter Wright said:

Is there a default colour fade time somewhere in the software?

If you press [setup] this will load the setup screen, down the left side you will see an option for [Defaults] then you will see all of the delay and fade time defaults for the desk. (this only effects the times at the point of recording, if you override the times then these defaults have no effect)

50 minutes ago, Peter Wright said:

This problem seems to occur no matter how the fader function is configured.

I think the problem may be to do with your cue stack rather than the fader function. as a starting point I would check your timings in the cue stacks

Solution: hold down [program window] then the press the  flash button of the playback in question.
FLX : hold down [View] then the press the  flash button of the playback in question.

 

Hope this helps.

Share this post


Link to post
Share on other sites

I have done all of the suggestions prior to posting. Will take a look again but I am pretty sure I am correct.Sat with both desks in front of me each controlling an LED fixture and went through as many configurations as possible. Changing the colour fade timer was the first thing I looked at.

Share this post


Link to post
Share on other sites

Hi Peter,

Feel free to send me your show files and I'll take a look. Both Solution and FLX S have the same Playback defaults, so you should see the Playbacks behaving exactly the same on both consoles.

Kind regards

Edward

Share this post


Link to post
Share on other sites

To those of you who replied to my original post and any others who may have seen it. There is an issue as I described. I sent Edward a show file as he suggested and this was the reply:

Hi Peter,

 

Thanks very much for sending that over.

 

What we should be seeing when you fade the first Playback up, crossfade into the second, and then fade out the second is a fade from the colour to the fixture’s defaults. But as you’ve discovered actually we’re fading from the colour through the colour of the previous Playback. I have logged this issue on our software tracker as issue number ZOS-8435.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×