Jump to content
Zero 88 Community Support Forum
Edi

Updating cue removing intensity information does not work with SmartTag

Recommended Posts

Hi all,

I'm relatively new to ZerOS and I'm currently playing around with PhantomZerOS for the FLX to learn how to program.

I patched a RGBW LED fixture and brought it up to 100% intensity with the HOME button and recorded this to playback 1.
Afterwards I choose a red color and recorded it to playback 2. I then wanted to remove the intensity information from playback 2, so
it only controls the color information.

To do so, I raised the playback fader 2 and pressed UPDATE (the fixture is selected).
In the UPDATE option window the following selections where active:
- Selected Stack
- Smart Tag
- Remove
- Clear Tagging
- Intensity (selected to GREEN to remove all and not only the tagged parameters)

I then pressed the button below playback fader 2 to execute the update.

I recognized that the recorded intensity information was NOT removed. It only gets removed when I disable the "Smart Tag" option in the playback window.
The manual says, that Smart Tag only records fixtures with an intensity above 0%, but shouldn't it be possible to remove the intensity although smart tagging is enabled?

I also tried to remove the recorded color information with the same procedure and active smart tagging, and it also did not remove the information from the cue.
Either it seems, that this does not work with active smart tagging or I'm understanding it wrong how it should work.

Kind regards,

Edi

Share this post


Link to post
Share on other sites

Hi kgallen,

Thank you for the quick answer. A very interesting article, although it's not answering my question, so don't mind, I really appreciate your suggestion.
When I understood everything correct, the last step in the article programs a cue with following values (Intensity=0 / Red = 0 / Green = 0 / Blue = 0), so 
when the (latch) playback button is pressed, the fixture goes black. Is this for RGB-fixtures without a separate intensity channel?

My question above is more about a possible bug in ZerOS or a misunderstanding of mine. :-)

Regards,

Edi

Share this post


Link to post
Share on other sites

Hi Edi,

Cues with SmartTag enabled at the time of recording or updating cannot have data stored for a fixture with intensity at 0%. Therefore when it comes to updating a cue and removing its intensity data, SmartTag needs to be disabled. 

In the guide Kevin sent you a link for, the last step applies to if your LED fixture has an intensity channel or not, it is purely there to give you a switch between RGB colour mixing on the faders, or typical colour control using the colour picker etc.

Hope that helps

Edward

Share this post


Link to post
Share on other sites

Hi Edward,

Thank you for your quick response and explanation how to remove the intensity data in relation with SmartTag.
Also for clarifying the last step in the guide. Until now I just had the chance to play around with PhantomZerOS, but I'm really looking forward
to get my hands on the real console. I like it a lot so far.

Best regards,
Edi

Share this post


Link to post
Share on other sites
4 hours ago, Edi said:

Hi Edward,

Thank you for your quick response and explanation how to remove the intensity data in relation with SmartTag.
Also for clarifying the last step in the guide. Until now I just had the chance to play around with PhantomZerOS, but I'm really looking forward
to get my hands on the real console. I like it a lot so far.

Best regards,
Edi

Hi Edi,

Great glad you like it, any queries just let me know.

Edward

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.