Jump to content
Zero 88 Community Support Forum
Guest Jon Collins

Moving Lights in Playbacks

Recommended Posts

Guest Jon Collins

I've recorded some moving lights into some playbacks on the FLS S24. When I bring down a playback, the heads return to their home positions. How do I get them to remain in their position, and just the light fade out?

Share this post


Link to post
Share on other sites

This is because when you drop the fader it "releases" the playback. This means that the playback stops having any control over the lights. If you have no other playbacks active then there is nothing else controlling the lights, so given they have to have "some" position, then the desk will drop back to the fixture default - which is the same as Home but with zero intensity.

What you need to do is to stop the action of lowering the fader from releasing the channels. On FLX this will be Setup+PB button then under Raise and Lower, turn off Release. I suspect FLX S will be the same.

If not, Edward will be along any moment to put the story straight, but this information might get you going in the interim...!

 

Regards,

Kevin

Share this post


Link to post
Share on other sites

Hi Jon,

To do that you need to disable "Release on Lower" for that Playback. To do this hold SETUP and tap the Playback's button to enter its settings. Then tap the "Raise & Lower" tab, and tap "Disable Release On Lower". That way the Playback will leave them in Position, but the fader will be able to take down the intensity.

To then manually release (or turn off) this Playback so that the movers return to their home position, hold CLEAR and tap the Playback's button.

Hope that helps, any queries let me know.

Edward

Share this post


Link to post
Share on other sites
Just now, kgallen said:

This is because when you drop the fader it "releases" the playback. This means that the playback stops having any control over the lights. If you have no other playbacks active then there is nothing else controlling the lights, so given they have to have "some" position, then the desk will drop back to the fixture default - which is the same as Home but with zero intensity.

What you need to do is to stop the action of lowering the fader from releasing the channels. On FLX this will be Setup+PB button then under Raise and Lower, turn off Release. I suspect FLX S will be the same.

If not, Edward will be along any moment to put the story straight, but this information might get you going in the interim...!

 

Regards,

Kevin

Haha just beat me to it!

Share this post


Link to post
Share on other sites

Hey - you're never that quick on my questions! :P

1 minute ago, Edward- Z88 said:

Haha just beat me to it!

Edward's answer is much better than mine, though - he uses the correct terminology!

Share this post


Link to post
Share on other sites
Guest Jon Collins

Thanks... Hmmm, sort of works. If the PB contains an effect, it obviously stays running, but still returns home?

Can you look at my show file?

BW JonCTCRM1.isf

CTCRM1.isf

Share this post


Link to post
Share on other sites
15 hours ago, Guest Jon Collins said:

Thanks... Hmmm, sort of works. If the PB contains an effect, it obviously stays running, but still returns home?

Can you look at my show file?

BW JonCTCRM1.isf

CTCRM1.isf

Hi Jon,

Playbacks 8 & 9 have got "Fader Controls Position" enabled. This means position will always be scaled by the fader. Therefore when the fader is at 0%, they will be in their previous position, whether that be from another Playback or their home position. Therefore disable fader controls position on Playbacks 8 & 9 in their settings. To enter a Playback's Settings as described above hold SETUP and tap the Playback's button.

If you then don't wish to see the fixtures snap to their new position, you can set a fade on this move by holding VIEW and tapping the Playback's button, and tapping the position fade cell and use the encoders to set it.

Hope that helps, any queries let me know.

Edward

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×