Jump to content
Zero 88 Community Support Forum
Jason Brameld

Can't get remote app to connect

Recommended Posts

I have just set up my FLX and can't get the remote app to connect.

App version is 3.0.0.0.  Desk version is 7.9.3. Phone is Samsung S7 edge running Android v7.0.

WAP is connected to desk ethernet port.  Phone is connected to WAP.  Desk shows up in app on my phone but won't connect when it is selected.  Have tried static IP on the desk and DHCP.  Security enabled or disabled and nothing works.

Have restarted the desk and my phone.  All to no avail.

I can ping the desk from a laptop on the same wireless network.

Any ideas what's going wrong?

Just to add to this, the PC Monitor app running on the same wireless system works fine.

Jason.

 

 

Share this post


Link to post
Share on other sites
On 1/6/2018 at 1:59 PM, Jason Brameld said:

I have just set up my FLX and can't get the remote app to connect.

App version is 3.0.0.0.  Desk version is 7.9.3. Phone is Samsung S7 edge running Android v7.0.

WAP is connected to desk ethernet port.  Phone is connected to WAP.  Desk shows up in app on my phone but won't connect when it is selected.  Have tried static IP on the desk and DHCP.  Security enabled or disabled and nothing works.

Have restarted the desk and my phone.  All to no avail.

I can ping the desk from a laptop on the same wireless network.

Any ideas what's going wrong?

Just to add to this, the PC Monitor app running on the same wireless system works fine.

Jason.

 

 

Hi Jason,

We have enhanced the Remote connection to ZerOS consoles which has required an update to the apps to be compatible with ZerOS 7.9.3. The iOS version has already been released, however we are still waiting for the GooglePlay store ZerOS Apps to be updated.

Edward

Share this post


Link to post
Share on other sites
On 08/01/2018 at 9:27 AM, Edward- Z88 said:

we are still waiting for the GooglePlay store ZerOS Apps to be updated.

Do you know a time scale for this?

some time ago In the beta group you released the Android app through the forum (this required android users to disable a security feature for third party apps to be installed) would it be possible to do this again for your inpatient users :P

Regards

Derek

Share this post


Link to post
Share on other sites
On 1/9/2018 at 12:00 PM, keredyelesob said:

Do you know a time scale for this?

some time ago In the beta group you released the Android app through the forum (this required android users to disable a security feature for third party apps to be installed) would it be possible to do this again for your inpatient users :P

Regards

Derek

Hi Jason & Derek,

They should be available for download today.

Kind regards
Edward

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×