Jump to content
Zero 88 Community Support Forum
PhilSpeck

Panasonic Projector - artnet

Recommended Posts

Hi,

I think this is the best place for this question...?

Just bought a Panasonic Projector which is controllable via artnet - 12 channels of various attributes. Panasonic PT-DW750.

But, having sorted a profile and also tried it the most simple way - I can not get any control of it.

Has anyone else managed to get a projector working via artnet? Especially when there is no fixture profile already?

Thinking I may need to post up projector network settings etc... Etc.. to help out?

Thanks.

Phil.

Screenshot_20171016-175621.png

Screenshot_20171016-175528.png

Screenshot_20171016-175523.png

Share this post


Link to post
Share on other sites

Hi Phil,

What console are you using?
Are you going via an Ethernet Switch between your console and the projector?
Is Art-Net enabled on the projector?
Are you in the correct IP range (recommend setting the console and projector Art-Net IPs to 2.x.x.x IP range, with subnets of 255.0.0.0)
Does the Panasonic Projector appear in SETUP -> Network Devices? If so configure its Art-Net port settings to that of the same universe you want to control it from on the console.
Do the DMX addresses of your fixture and the projector match?

Your fixture profile appears to be correct, however I would advise setting the default value of the "Light Output" channel to 255.

Hope that helps, any queries let me know. 

Kind regards
Edward
 

Share this post


Link to post
Share on other sites

So... Trying to attach pics, but they are a bit big...

using wirelesse router to be able see devices now - all devices seen as expected.

2.168.1.1 is router

.2 is Laptop Wirless

.3 is ArtNet DMX Node (working, controlling generics)

.4 is FLX Console

.100 is projector - in its network setup: dhcp is off is is 2.168.1.100 subnet mask is set to 255.0.0.0 default gateway to 2.168.1.1

arnet enabled as manual with channel setup user (with 12 set as shutter) net set as 0 sub net set as 0 universe set as 1 start address as 450

the fixture patch matches universe 1 with dmx address set at 450

i did realise this morning about the default on fixture profile for light output - so will change that at some point

any thoughts?

 

32AA2D50-222C-45D3-9CF3-48C124772B93.jpeg

Share this post


Link to post
Share on other sites

Hi Phil,

That all seems correct, apart from the Projector's Art-Net Universe- this should be 0 to match the FLX. Currently with the console's Art-Net settings you will be able to control it on Universe 2, as you have got Universe 2 set to 1.

Can you see the projector in SETUP -> Network Devices?
It should appear, and allow you to go in and change the Net and Sub Net.

Kind regards
Edward

Share this post


Link to post
Share on other sites

In network devices I can just see the art net node 2.168.1.3

Nothing else, and with the universe change to 0 it is the same, no control... 🤔 puzzling

 

Share this post


Link to post
Share on other sites

Ok... it just seems to have started working now... I ended up switching to universe 2 on projector and then patched to 3 on the desk now it will work however I switch between them. I can now see it in network devices. This came up before I had it working, briefly, but it went away...

now it all seems to be working and I have no idea why... ha!

Share this post


Link to post
Share on other sites

Hi Phil,

Oh how bizarre! Glad you're now up and running.
I'll keep an eye on that and see if I come across it again. If you could let me know if you have any further issues that will help to find whether there is an issue here.

Cheers
Edward

Share this post


Link to post
Share on other sites

Just an update... I have it working, all stable now.

but... the light output and shutter worked perfectly. The rest, so...so... not really what to be expected. For now I have disabled all the features on the projector and just left the fixture profile as is. More work needed I think.

now I’m off to post about why I can’t get a laptop with unlock dongle to work as backup...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×