Jump to content
Zero 88 Community Support Forum
AshA101

Updating auto cues?

Recommended Posts

How do I go about updating a cue in a cue list which is made entirely of auto cues, I can't get to the one cue I need to update because, well it just runs through the cue list automatically. Is there a way to load the cue into the programmer, I know you can pause the main stack but this isn't helpful because unless you get it just right it'll pause mid way through a fade time.

Share this post


Link to post
Share on other sites

Hi AshA101,

 

There are two options. The easiest (and the one I use) is SHIFT + GO acts as a "snap" (ignoring fade times) and also ignores the auto cues. This then allows you to update the cue. If this doesn't work, the default settings have changed - go into the Playback Settings (SETUP+GO) to change the shifted mode of the GO button.

 

The other option is to enter Blind (select "Blind" in the Output Window, or press SHIFT+Z), and then load the cue into the Blind Programmer (hold the GO button, type the Cue Number, and then release the GO button), make the updates you wish and press UPDATE ENTER.

Share this post


Link to post
Share on other sites

Jon - another great pair of tips (don't read that too quickly!) to go into the "practical usage guide" in an index in the back of the next rev of the FLX manual :)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×