Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
a_user_JPN

How to fade the colour

Recommended Posts

Hello,

I'd like to know how to solve a problem concerned with Playbacks.

I've attached a Showfile with this problem.

 

Playback 49 is programmed to show only "Red" up to 100%,

and Playback 50 contains 100% of "Red" and 47% of "Green" to show "Orange".

 

Raising Playback 49 first, then raising Playback 50.

After that, lowering Playback 49 and 50 sequentially will cut out Red.

 

I'd like to know how I can set up Playback 50 to fade out the colour.

 

Best regards

0817.isf

Share this post


Link to post
Share on other sites

Hello,

 

I've had a play with your showfile and this looks to be a software issue- we will look into fixing this (reference ZOS-8046).

 

To avoid this issue, what I would recommend is (double press CLEAR) raising only Playback 50 and selecting channels 25>31.

Press COLOUR, tap the screen above the first encoder which says "Red" and you should see "Tag [Red]" come in the command line. Then press UPDATE, select "Remove" from the Update Option window (press and hold Update so that it comes in the internal monitor), then Press Playback 50's button. This means you just have 47% green on this fader and have removed the red, and so now to create your green you just leave both Playback 49 and 50 up, and then when you want to fade the Orange out pull down both faders.

 

Hope that helps, any queries let me know.

 

Edward

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×