Jump to content
Zero 88 Community Support Forum
Uriahdemon

Correct cable for connecting FLX to laptop running Capture (or any other visualiser)

Recommended Posts

Hi, I have everything connected up between desk and PC with Capture visualiser. Unfortunately I do not have the signal going to the visualiser from the desk. I suspect I am using the wrong cable as the one I am currently using I found in the bottom of a drawer. Looking at RJ45 images there are many different types of cable. Can anyone please advise...??

Share this post


Link to post
Share on other sites

Hello,

 

There are 2 different types of CAT5e cable, a patch cable/ straight through and a cross over cable, however it doesn't matter which you use directly between FLX and your PC as the PC will automatically work out what cable is used and adjust to suit the setup (auto-mdix). However for the console and PC to "talk" to each other they will need to be on the same IP range for the Capture CITP protocol to function. For example with a subnet set to 255.255.255.0 they will both need to have an IP address of 192.168.1.xxx. I suggest the "xxx" to be 100 on the PC, and 101 on the console.

 

Hope that helps,

Edward

Share this post


Link to post
Share on other sites

Hi Ed, thanks for the info but unfortunately I do not have (seem to have) the desk talking to the PC. I have set the IP addresses to what you suggest so that is in the desk, the PC and also the Capture software. I have only loaded 1 fixture in both the desk and in Capture (Chauvet Intimidator Hybrid 140 SR) but have no control as yet.

 

I have managed to get control with the PhantomOS setup at home so this is definately a config issue I would presume. I have been through the manual but there is nothing that covers this in any detail.

 

Really appreciate your help.....??

Share this post


Link to post
Share on other sites

So just to double check you are using the Capture protocol rather than Art-Net? To check this is outputting tap the Z key to view the Quick Access Functions -> System Information -> Network Overview and check that there is a green tick next to Capture. Next you'll need to make sure that Capture is patched the same as on your console. The best way to do this if you had phantom working is take the show file you used for phantom and load that into the console, that way you know the patch matches.

 

Edward

Share this post


Link to post
Share on other sites

Hi Ed, yes done that and have the green tick next to capture. I will do the other bit of fault finding later this evening. Incidentally if I ping from the laptop to the IP address on the desk namely as you suggest 192.168.1.101.... should that be successful....?? Unfortunately it is not. I have pinged from the laptop to check internal config i.e 127.0.0.1 and all good


Hi Ed, if it comes to it could I bring the desk to Cwmbran on Thursday.... middle PM to see if we can resolve the issues I am having if at all possible please....??

Share this post


Link to post
Share on other sites

Hi Mac,

 

May not be able to do Thursday, but if we don't resolve this soon I'm sure we can find a date for you to pop in.

This the desk and console in the same IP range I would expect you to be able to Ping the console.

Next step is to try a different CAT5e straight patch cable and see if the problem is with your lead.

 

Edward

Share this post


Link to post
Share on other sites

Hello

I bought two days ago Capture with two worlds, because that's what I'll use quite often.
I managed to understand how Capture works.
But now I'm blocking the connection between Capture and FLX.

So I bought a thunderbolt / Ethernet cable, I have an Ethernet cable.

I opened Capture, I at the patch allocated the projectors
A.1 - A.20 - etc ...

I have on the open FLX the things listed CAPTURE,
But where I block it is at the table network (Preferences systems) the LED remains orange, as if the connection between the FLX and MACbookPro was not done ...
Unfortunately I still have problems with all that is IP 169.254.115.162 with subnet 255.255.0.0 ...
The LED remains yellow and indicates that the address is auto-assigned but can not access the Internet ...

What should I do ?

Thanks for the help

Share this post


Link to post
Share on other sites

So I disconnect all and reconnect all and now stil yellow led on preference but IP change... It s now 169.254.167.116...

and when I m going on Z "Info", there is

- no DHCP IP adress 

- Not transmitting...

 

 

Must I do something on Art Net configuration....

 

PS Then I never have anyone who managed to make me understand the operation of IP addresses. I understand that each machine must be able to be identified, But when I connect things between her I go unfortunately still to great Hazard ... and I'm still galley. I already had this problem with Lanbox which also worked with IP address or USB ... And IP, I have rarely managed to connect IP ...

Share this post


Link to post
Share on other sites

Hi Eric,

Firstly just to confirm, FLX consoles should not be connected to the internet- FLX networks should be dedicated. To connect Capture to FLX, you’ll need a straight Ethernet cable to connect the console to your computer, and you’ll need to enable Capture in the Setup of FLX, and assign a static IP in the same range as your Ethernet IP on the laptop. Therefore this could be one on 192.168.1.1, the other on 192.168.1.2, both with subnets of 255.255.255.0. You should find Capture detects FLX, and they start talking. In System Information where you saw there was no DHCP server, check Capture is transmitting. If it isn’t, check your settings, and try disabling and enabling Capture output from FLX. For connecting Capture on Windows to FLX, take a look at the article below...

http://support.zero88.com/1004254221

Any queries let me know. 

Edward

Share this post


Link to post
Share on other sites

Hello,

I got your message. I have a straight cable.
I was seeing in the link you gave me and indeed I was not going on the option "Art Net".
But once I'm on the Art Net page of the FLX, there is a multitude of choices ... and what should I do for all the settings in question?
Because I imagine only one option forgotten or poorly adapted and things may not work ...

Window ART NET Option :

- Transmit Art-Net

- Transit Mode

- Device 1
- Name "FLX"

- Network switch

- Net

- Subnet


- Port1


- Port 1 universe

- Port 2 universe

- Port 3 universe

- Port 4 universe


- Add Device


CAPTURE side I will try to see in their mode of employment, because there once opened the Connection Option window, there is a lot of choice possible ...
In workshop it is "IP Automatic" but also many options below the "IP Automatic" ...


Thanks for your help,

Eric

Share this post


Link to post
Share on other sites

I really dont understand things... And I dont find where to change IP adress on FLX... I go on Art net window, and try to enter IP on Net (not working) 

try on "Net option" and nothing work

try on "Subnet option" and nothing work...

 

So I don't know what to do...

 

On FLX Z System info 

 

DHCP:

"No DHCP IP adresse"

ArtNet :

Device 1 Green pastille and Transmitting on IP 2.141.1.1 Net 0 Subnet 0 Universe 1, 2, 3, 4 0 Devices connected

Capture ;

Red Pastille Not transmitting No DHCP Adress...

 

 

On Capture window 

Automatique (IP 169.254.1.189) 

I try to change IP and nothing possible

 

On MAC Preferences :

Via DHCP

IPV4 :169.254.1.189

Subnet : 255.255.0.0

 

 

 

Share this post


Link to post
Share on other sites

So I Can see on FLX Notice  that ArtNet window can give me access to IP adress.

But on FLX Window, it s not same option that on the Manuel... I can't find how to configure IP ArtNet adress. 

I try to seen on Network device and there is nothing.

Like I tell before on Z window I can see :

On FLX Z System info 

DHCP:

"No DHCP IP adresse"

ArtNet :

Device 1 Green pastille and Transmitting on IP 2.141.1.1 Net 0 Subnet 0 Universe 1, 2, 3, 4 0 Devices connected

Capture ;

Red Pastille Not transmitting No DHCP Adress...

 

On Capture window 

Automatique (IP 169.254.1.189) 

I try to change IP and nothing possible

DMX universes are OK and projector have Patch address with correct channels circuits.

 

On MAC Preferences :

Via DHCP

 IPV4 :169.254.1.189

Subnet : 255.255.0.0

Share this post


Link to post
Share on other sites

Hi Eric,

You cannot change the Art Net IP address of FLX. This is a static IP, which can be found under Z -> System Information -> Network Overview when Art Net is transmitting. However is there any particular reason you wish to use Art Net, rather than CITP (Capture's visualisation stream)? In the article I sent a link to, we use Art Net, however you may find if you have created your own stage CITP would be better, as this allows you to see fixture selection, and also allows you to control the console's programmer from Capture itself.

For this, disable Art Net, and go to SETUP -> Visualisation -> Capture -> Enabled. Then ensure the IP is within range of your computer running Capture. For example if your computer is configured to 192.168.1.189, you could use 192.168.1.100 on FLX - make sure DHCP is disabled on FLX, as if you are connecting directly from the computer to FLX there will be no DHCP server.

Hope that helps, any queries let me know.

Edward

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.