Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Uriahdemon

Correct cable for connecting FLX to laptop running Capture (or any other visualiser)

Recommended Posts

Hi, I have everything connected up between desk and PC with Capture visualiser. Unfortunately I do not have the signal going to the visualiser from the desk. I suspect I am using the wrong cable as the one I am currently using I found in the bottom of a drawer. Looking at RJ45 images there are many different types of cable. Can anyone please advise...??

Share this post


Link to post
Share on other sites

Hello,

 

There are 2 different types of CAT5e cable, a patch cable/ straight through and a cross over cable, however it doesn't matter which you use directly between FLX and your PC as the PC will automatically work out what cable is used and adjust to suit the setup (auto-mdix). However for the console and PC to "talk" to each other they will need to be on the same IP range for the Capture CITP protocol to function. For example with a subnet set to 255.255.255.0 they will both need to have an IP address of 192.168.1.xxx. I suggest the "xxx" to be 100 on the PC, and 101 on the console.

 

Hope that helps,

Edward

Share this post


Link to post
Share on other sites

Hi Ed, thanks for the info but unfortunately I do not have (seem to have) the desk talking to the PC. I have set the IP addresses to what you suggest so that is in the desk, the PC and also the Capture software. I have only loaded 1 fixture in both the desk and in Capture (Chauvet Intimidator Hybrid 140 SR) but have no control as yet.

 

I have managed to get control with the PhantomOS setup at home so this is definately a config issue I would presume. I have been through the manual but there is nothing that covers this in any detail.

 

Really appreciate your help.....??

Share this post


Link to post
Share on other sites

So just to double check you are using the Capture protocol rather than Art-Net? To check this is outputting tap the Z key to view the Quick Access Functions -> System Information -> Network Overview and check that there is a green tick next to Capture. Next you'll need to make sure that Capture is patched the same as on your console. The best way to do this if you had phantom working is take the show file you used for phantom and load that into the console, that way you know the patch matches.

 

Edward

Share this post


Link to post
Share on other sites

Hi Ed, yes done that and have the green tick next to capture. I will do the other bit of fault finding later this evening. Incidentally if I ping from the laptop to the IP address on the desk namely as you suggest 192.168.1.101.... should that be successful....?? Unfortunately it is not. I have pinged from the laptop to check internal config i.e 127.0.0.1 and all good


Hi Ed, if it comes to it could I bring the desk to Cwmbran on Thursday.... middle PM to see if we can resolve the issues I am having if at all possible please....??

Share this post


Link to post
Share on other sites

Hi Mac,

 

May not be able to do Thursday, but if we don't resolve this soon I'm sure we can find a date for you to pop in.

This the desk and console in the same IP range I would expect you to be able to Ping the console.

Next step is to try a different CAT5e straight patch cable and see if the problem is with your lead.

 

Edward

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×