Jump to content
Zero 88 Community Support Forum
Uriahdemon

Adjusting External Monitor Resolution

Recommended Posts

Hi,

 

I am trying to attach a DELL ST2200 touch screen to my FLX. I get a prompt on the touch screen to adjust input timing to 1920 X 1080@60Hz. In the FLX manual on page 46, System Settings, External Display Settings it mentions 'To change the monitors resolution, change “Resolution” from “Auto Detect” to one of the listed resolutions. FLX will change the resolution for 15 seconds, and then automatically revert it to the previous setting unless you click Keep on the internal monitor within those 15 seconds.'

 

Unfortunately I cannot see any menu item 'Resolution' within (External Display Settings).....??

 

I am also using a DVI (Single) cable... but by all accounts that should support 1920 X 2000.

 

Any help much appreciated please....??


Just to add, I added an ordinary monitor (not touchscreen) using the DVI Single cable all it was fine.

Share this post


Link to post
Share on other sites

I know you have already said you have no option for resolution but to just check. You have entered [setup] selected [system settings] and under the group [external display settings] you have no resolution option?

Uder the same group do you have the option for [monitor]? If so what us it set to?

 

Last question, what version of Zeros are you running?

Share this post


Link to post
Share on other sites

Hello,

 

In the latest Software version (ZerOS 7.9.2) under SETUP -> System Settings -> External Display Settings this gives you the options to either Enable or Disable the output monitor, but by default it will Auto-detect whether it is present or not. FLX should then automatically detect the resolution.

That is strange that your monitor cannot sync with FLX, is there an option within your monitor settings menu to change the input timing manually?

 

Edward

Share this post


Link to post
Share on other sites

I know you have already said you have no option for resolution but to just check. You have entered [setup] selected [system settings] and under the group [external display settings] you have no resolution option?

Uder the same group do you have the option for [monitor]? If so what us it set to?

 

Last question, what version of Zeros are you running?

Hi, yes in that exact place and no option for resolution change. The monitor is there and is set to Auto.

 

Just trying to find out now how to check which software version. I have bought this second hand so still learning stuff

Hello,

 

In the latest Software version (ZerOS 7.9.2) under SETUP -> System Settings -> External Display Settings this gives you the options to either Enable or Disable the output monitor, but by default it will Auto-detect whether it is present or not. FLX should then automatically detect the resolution.

That is strange that your monitor cannot sync with FLX, is there an option within your monitor settings menu to change the input timing manually?

 

Edward

 

Hi, the message in being displayed by the monitor it is a Dell message asking that the input timing be changed to 1920 X 1080. So I am obviously thinking it should be a setting on the desk to change. As I said the manual states resolutions can be changed but there is no sign of that option. I guess I am using the latest software (still trying to find out how to do that) and that does not now have the option. So a bit stuck

Share this post


Link to post
Share on other sites

To find out the current software version press the Z key, and press System Information, and it will show you the software version.

 

Edward

Share this post


Link to post
Share on other sites

Hi, yes in that exact place and no option for resolution change. The monitor is there and is set to Auto.

 

Try enabling that, rather than having it on "Auto"

Share this post


Link to post
Share on other sites

Try enabling that, rather than having it on "Auto"

 

thats what i was thinking, although when i try disabling my monitor i still get the resolution option.

 

if enabling the monitor makes no difference try installing the OS again, it may jump start it into working again. latest software is downloadable from this link along with instructions on how to do the install.

 

http://zero88.com/support/index.php?/Knowledgebase/Article/View/587/

Share this post


Link to post
Share on other sites

Hi all, problem sorted :)

 

I updated the OS to V7.9.2 and all now good. Thanks for your help !!

 

You can now add the DELL ST2220T touchscreen to the compatible touchscreen list.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×