Jump to content
Zero 88 Community Support Forum
JudgeAmyHost

Saved Files

Recommended Posts

Hi

 

My LeapFrog 48 has decided to stop reading the show files we have saved on the USB stick. It says in the load show dialogue box "select GFT file" and can only find one called "gft29_00_filtered.ift"

 

When I plug the USB stick into my computer all the show files are on there. I tried updating the console to the most recent software and it was able to see the shows but when I tried running one of them it didn't make any of the lights turn on.

 

I tried reinstalling the previous version of the OS, knowing the new version could see the show files, but it went straight back to the original problem of just showing the one gft named file.

 

Any suggestions? We have exams coming up and I need it working. No idea why it suddenly stopped working.

 

James

 

 

post-9065-0-05101900-1495111053_thumb.jpg

Share this post


Link to post
Share on other sites

(First guess before someone who knows what they are talking about comes along...!) It looks to me like you're trying to load a fixtures file rather than a show file. gft29_00_filtered.ift is a fixtures file.

Share this post


Link to post
Share on other sites

I'm clicking on 'Load Show' rather than 'Load User Fixtures' but this is what it's coming up with. It's also stuck in a loop when you click on ok or cancel and reopens the dialogue box pictured.

Share this post


Link to post
Share on other sites

Hello,

 

I would advise you updating to the new software (ZerOS 7.9.2) but probably after your exams as there is quite a difference in operation.

 

If you are able to do a hard reset of the console. Do this in Setup -> Clear Options -> press and hold SHIFT + click Reset Desk. Doing this operation will clear any options you have set and reset the desk to factory. If you are happy to go ahead with then reboot the desk and try again.

 

I presume you are using version 7.8.2.39?

 

Let me know how you get on,

Edward

 

 

Is that a touchscreen monitor? Thinking about it further another possibility (you may have already tried this) is that your touchscreen isn't calibrated, so when you click Load Show it's actually pressing Load User Fixtures?

 

Edward

Share this post


Link to post
Share on other sites

Short term solution :)

 

One of the MFKs was sticking, so it was selecting update user fixtures whenever we entered setup mode.

 

Long term we will need to look at the interface after the exams once we have updated to the new OS to try and work out how to make the current files work with the new OS...if anyone has any suggestions for that stage.

 

 

Thanks for the suggestions

Share this post


Link to post
Share on other sites

I'm sure you'll be able to load your old shows onto the new OS. The new OS will offer you new features and change the programming model a bit, but you shouldn't lose any existing functionality.

 

Edit: "use" -> "lose" Phew!

Share this post


Link to post
Share on other sites

Old showfiles are automatically converted when you load them into the new software, so they continue working. However, they are not backward compatible, so showfiles saved in the new software cannot be loaded back into the old software.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×