Jump to content
Zero 88 Community Support Forum
jesterfish

How Do I Add fade to steps in chase... ? and other things

Recommended Posts

Hi im having a very frustrating time adding fade to chase steps ie fade up .5 sec fade down .75 sec

read the relevent part of the manual but must be doing somthing wrong does the speed knob have to be right the way down..?.. also type window keeps returning to S.C. instead of staying C

and what are the time increments 00:00.0 im presuming minutes seconds tenths

 

finally where can i get a replacement push switch for the output section as mine is not working

Thanks Rich

Share this post


Link to post
Share on other sites

Hi Rich,

 

(It's been a while since I've used my FatFrog, but I'll try to help...)

 

In the Chase Modifiers - Attack, ensure you have ^ selected (crossfade) and that the speed is set slow enough that the fades can run their time before the next step is started. (Manual p4-2)... Although I'd have to confess I'm not sure if the fade times follow the FadeUp/Down times set for the cue or match the time that can be achieved by the set speed, sorry.

 

When you say the "Type Window" are you meaning the Shot column on the memory screen that tells you if the cue is Scene (SC) or Chase (Cxxx)? (Manual p7-10). If the memory was programmed as a Chase (Manual p4-8) i.e. you held down the Memory button for >1sec before programming the first step, then the Shot column should say "Cxxx" (where xxx=number of shots or 000") otherwise it's not a chase!

 

Fade Times are Minutes:Seconds.Tenths (Manual p7-14)

 

For your Outputs button, contact Keith, although if the actual electrical operation of the button is broken then the desk will need to visit a dealer who can repair it. Keith at Zero88 would be your starting point: KeithRogers@eaton.com or an experienced Zero88 repair outfit, like ian@serviceguy.co.uk

 

Regards,

Kevin

 

[Edit] OK I've had a play with Phantom Frog [10.12] tonight and I need to correct myself a little...

 

So making a memory a chase means holding the "Mem Type" button for >1sec. Then the Shot column on the Memory screen says "C 0". But you knew that already...

 

In terms of the fade speed, assuming Attack = ^ then the fade up/down time of the crossfade between the steps seems to be equal up and down times, and the longest of the Fade Up/Fade Down time of the cue. So it looks like you won't be able to achieve the 0.5s/0.75s split you require but will have to chose 0.5s or 0.75s for both up and down. Or you could chose the snap-up/ramp-down (|\) Attack setting as with tungsten, snap will be pretty much 0.5s fade up anyway. When you "Set Modifiers", the Speed pot needs to be set such that these fade up/down times can fit in the speed, and you'll thus need to adjust the speed pot to get the step equal or greater than your crossfade time unless you want pauses between each step. If you've already programmed the memory then you can select the memory in the Memory screen and use the Edit button to revisit the settings for Attack and Speed when on the Set Modifiers field. The fade up/down times can be changed at any point by editing the columns from the Memory screen.

 

The corollary of the crossfade using the cue fade up/down times is that you will have to suffer those same settings for the fades into and out of the cue as a whole. If this is not acceptable then one workaround may be to create a "pre" cue before the chase cue with the desired fade in time, then set the Dwell to 0 and set the Trigger of the chase cue to Auto. Thus triggering your "pre" cue will run that desired fade and then automatically start the chase cue.

 

Happy of course to be corrected by the Zero88 folks if my analysis is incorrect!

 

Hope that helps.

Kevin

Share this post


Link to post
Share on other sites

Thank you... the 0.5 /0.75 was just an example i will try the turn the speed down option

also i suppose i could enter an extra steps ramping up 25% 50% 75 % 100% ( im using leds )

your help has been much appreciated thank you

Share this post


Link to post
Share on other sites

Great stuff :)

 

I'll just add that hopefully your desk is using the latest 10.12 software. I know that in 10.8 (http://zero88.com/forum/topic/4562-chase-modifiers-not-as-programmed-using-108/) there was a bug that stopped the Chase Modifiers being correctly recorded, so beware if your desk happens to have that older software on it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×