Jump to content
Zero 88 Community Support Forum
SimonH

using playbacks as submasters

Recommended Posts

trying to get my head around the flx and not succeeding!

 

I want to be able to record a scene onto one playback and a different scene onto another and be able to crossfade between them.

 

Once I have recorded the scenes raising the fader does nothing until I press the button under it and it then snaps to the state. When I drop the fader it doesn't release the cue and so the colours are captured. The next fader does the same thing except it has no effect on the colours until I release the first playback and then that won't work.

 

Can you tell me what might be wrong as this has to be possible otherwise the desk is a bit useless to a lot of our companies.

Share this post


Link to post
Share on other sites

Sounds like the Playback setup, although it's surprising the default behaviour is not like a sub!

 

Can't remember exactly (will check the manual in a mo) but might be Setup+Button.

 

Edit:

 

http://www.zero88.com/manuals/flx-user-manual-version-1.pdf

 

Yes it's Setup+Button.

 

p23 General tab, select Fader Function=HTP Master (should be the default!)

p25 Raise/Lower Tab, Trigger on Raise=Enabled, Release on Lower=Enabled (should be the default!)

 

Trigger/Release level should be OK at 5% and Raise/Lower time should be 0 to follow the fader.

 

Back on the General tab, under Fader Controls... you could enable Colour if you want the fader to cross fade the colour as well as the intensity.

 

Also on General, maybe Button Function needs to be Flash (and not e.g. Go)

 

Please let us know what works!

 

 

Kevin

Share this post


Link to post
Share on other sites

Hi Kevin,

 

All working thank you. Even sorted my chases not triggering. I can only assume the raise lower were disabled as I had imported the show from a solution.

 

Cheers, Simon

Share this post


Link to post
Share on other sites

I can only assume the raise lower were disabled as I had imported the show from a solution.

 

Yes, you're correct. Glad it's working - thanks Kevin!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.