Jump to content
Zero 88 Community Support Forum
Kevin Coulombeau

connect wysiwyg to solution console

Recommended Posts

Hello

I m sorry for my English writing :(

I 'd need help connecting my console solution wysiwyg r32

I respect the use of this manual for connection but without result

 

i use a windows 10 pc (ip address manual 192.168.1.50)

the Zero 88 Driver Installation WYSIWYG tool (192.168.1.50)

On the screen console ( driver wysiwyg connect, wysiwyg transmitted 192.168.1.250)

I use wysiwyg r32 in the window device manager/properties (name :solution adresse : 192.168.1.250)

 

I click CONNECT and an error message to say the console shouldn't connect

 

I think that there is a very basic mistake unfortunately I'm stuck and can not move forward in the writing of my shows

 

I have a friend who owns a grandMA2 . he had to change the IP address (in the window device manager / properties ) by grandMa1 :wacko:

weird but may be the same problem , I tried several names, but no result

can help me

thank you in advance :)
:)

Share this post


Link to post
Share on other sites
Hi Kevin,


We wrote our driver several years ago when WYSIWYG didn’t support Art-Net directly.


However, now (and for several years) it has supported Art-Net, so that’s by far the easiest option – ignore the WYSIWYG driver, and ignore the settings in the “visualisation” part of SETUP, instead just concentrate on the Art-Net settings, as if it was any other Art-Net device.

Share this post


Link to post
Share on other sites

Hi John

Thank you for you answer

I tried Art net , i have some signal in the Dmx patch of Wysiwyg but i can t connect and have the visual of the consol in the "live" part.

In the device manager should we do something special ?

I also tried Captur ( demo) but it does not work.

Thank you

Share this post


Link to post
Share on other sites

I also tried Captur ( demo) but it does not work.

Hello

Capture workes fine for me (Solution Desk)

so there might be some errors in your network-setup !

do you connect by a Wi-Fi router ? or by "wired" ?

Share this post


Link to post
Share on other sites

 

Hello

Capture workes fine for me (Solution Desk)

so there might be some errors in your network-setup !

do you connect by a Wi-Fi router ? or by "wired" ?

Hello

 

I tried with the fantom zéro (ip adress 127.0.0.1)

I Also tried the solution controler with a wifi router 192.168.1. ..

I also tried live connection (by wired)

 

Can you make a demo Video when you connect the controler to capture

 

I m a beginner to network setting

Share this post


Link to post
Share on other sites

The licence wysiwyg is valid bécause i use with GrandMa 2 controler

Just a small différence when you would connect in the soft (device manager to wyg in the place "adress" i write " grandMa1" instead of ip adress or artnet adress

 

John or ziglight what do you think ?

Share this post


Link to post
Share on other sites

Hi,

 

If you are "a beginner to network setting" then we should probably start at the beggining...

 

I think we need a little more information on your setup.

 

- What IP addresses are everything on the network.

- Are there any switches / hubs / routers?

- Are you using Straight or Crossover cables (each individual cable you're using)

- How is everything plugged up

 

If you give us all this information, we can have a look at what might be wrong.

Share this post


Link to post
Share on other sites

Hello

 

So after some hours of research I found the solution to connect the console to wyg with art net

in device manager i dont use console solution but the Art Net Artistic console , do not enter the address 10.x.x.x

in any case,

from the beginning I used the correct settings network

the wyg on the console and the soft ZERO88 wyg is useless , it's a shame

 

it might be wise to zero 88 to update these utilities that it works, because the manual says use

 

thank you john and zygliht remains for me to work on my shows

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×