Jump to content
Zero 88 Community Support Forum
charliez

Question regarding edit Memory

Recommended Posts

When I try to live edit a memory, fade up the sub master fader. For example add one more peset channel into this memory. Fade up the preset fader, press record button and click merge. Then press clear button. Now if you fade down the preset, the preset fade will grab the output. Is there any way, after merge the memory and press the clear will release the preset fader.

Share this post


Link to post
Share on other sites

Press clear twice once you have lowered the preset fader.

Yes i did twice, even more, it would not help. i think this is very common when people wants to live edit a memory, after record the change, double click clear for clearing the programmer, when you lower down the preset fader, it will grab the output.....

Share this post


Link to post
Share on other sites

just in case: to change the desk so it works in HTP, press [setup] to enter the setup screens, select [desk setup] at the bottom of the screen, then [behavior] at the top of the screen, here you will see an option called 'preset mix mode' change this to HTP (i suspect it will be on the default of LTP)

 

HTP will always take the highest intensity value as the priority eliminating the problem of your preset catching the memory value. although this can present its own problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.