Jump to content
Zero 88 Community Support Forum
SimonH

blind mode in 8.5.32

Recommended Posts

Good question!

 

I can't try this at the moment, but looking at the release notes, maybe try:

 

- go into Blind mode with Shift Z

- ensure the fader select is on Playbacks

- select the appropriate playbacks page

- hold the required playback button (one of the 24 under the playback masters)

- type the cue number

 

See if this loads the required playback cue into the blind page.

 

Let us know!

Share this post


Link to post
Share on other sites

What I suggested above seems to work on the desk.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.