Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Mr Ed

Problems with Selecon PL1 and PLCYC and Playback handling

Recommended Posts

Hi there,


we have a new Zero88 FLX Console running here for a few days and will still get this 3 problems not solved:



1. We added the Selecon PL1 and the selecon PLCYC1 with the Patch wizard, both with 8-Bit mode, thats no problem at all, they are running. Now the problem: with the colour picker or the Filter-choice the colours aren`t not all similiar as when we make the same colour choices e.g. with the ETC Colour Source Par. When we use the RGB-Faders we get no primary colours, just pastell colours. E.G. when we try to get Primary red, it looks like scarlet, there is way to much white in all the colours. How can we fix this?



2. Is there any possibility to lock the playbacks? Usually we work with the submasters to run the shows, but sometimes we would like to try out for example how it would look like to vary the brightness of a certain channel during rehearsals or a performance. E.G. we have programmed a playback with channel 2-8 @ 40 %, now we like to look if Channel 4 will look better at 60 %. We switch to Channel Mode, raise it at 60 %, but we don`t like it, so we get the Channel Fader down to 0 %. Now the mistake: the playback has changed its programming, and Channel 4 is now at 0 % but we would like it to stay on 40 %. Is there any possibiliy to get this better working?



3. Is it possible to make a Crossfade from e.g. Playback 1/24 to 2/1? When we switch to Bank 2 to release Playback 25 it doesn’t seam to be possible to make a parallel fadout of Playback 24, isn’t it?

And how can I see which Playbacks are active? I have read that the active ones are green shimmed thats nice but there is a problem. For example: I have playback 10 on Page 1 at 100 %, now I turn to Page 2 and do additionally Playback 5 on Page 2 at 100 %. Now in the Playback window, there are two green shimmed playbacks, but: shimmed are Playback 29 and Playback 34. Why? When I want to use simultaneously playbacks from different Pages I will loose the survey. Or is there a possibiliy to view it properly which playback from each page is active?


Thanks in advance for your kind help.



Best regards, Bernhard

Share this post


Link to post
Share on other sites

Hello Bernhard,

 

1. I crosschecked the original fixture libs for the PL1 and PLCyc 8 bit. Both have the White Channel on 100 % Default and Home Value. You may set thoses values to 0% by editing the Home and Default Values in Setup

 

Syntax : SETUP/EDIT FIXTURES/ repeat push GROUP till PL1 are displayed/select DEFAULT and set WHITE to 0% on the "ALL" Line.

All PL1 are set to WHITE 0 now. Repeat it with the HOME value.

 

Leave SETUP Probably there is a request to confirm changes.

 

Now your colours shall be ok.

 

2. just push clear twice. all manual changes are cancelled. If using the fader and going back to 0 this value is handled with priority. If you need a fade. pull or push the fader to the programmed value as fast as you like to do the fade. if matches the value push CLEAR twice.

 

3. Regarding crossfade playback of different pages. You are right (Jon pls correct me if I am wrong! ;-)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×