Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
kgallen

Move-on-dark enhancement and observation

Recommended Posts

Using 7.8.4 production release.

 

Enhancement request (might already be in the pipeline):

 

Could the Cue Settings for a Cue include an option to override the MOD time. For example usually I might set a slow (e.g. 10s) MOD time on the playback for noise reasons on e.g. scrollers. However it would be useful to be able to override this in a Cue Setting when e.g. the next cue is coming along soon, and I need the scroller to get to the next required colour frame a bit more quickly than the playback default.

 

An observation - not sure if this is expected or even what the "right answer" is!

 

I found (with a scroller), that if the scroller was in the middle of a MOD change, but then a cue was run that had a fast colour fade setting, the (scroller) MOD took on the time of that cue's colour fade setting, even though that fixture (associated lamp) was still dark in that new cue. This means that if the cue contained just lit LEDs that were colour changing fast, any scrollers doing a MOD potentially come much more noisy as their MOD speeds up (even though they are still @0 in that cue). So the MOD time is being overridden by the cue colour fade time. Related to my request above, if the lamp was being lit in that cue, then the speed up potentially helps get the right colour frame in place in time. However if the lamp is still dark, then there is a needless noise penalty.

 

Regards,

Kevin

Share this post


Link to post
Share on other sites

Hi Kevin - is this on FLX? It might be that the colour information is programmed into the cue anyway. Are you in tracking or non tracking mode? Try going into Stack Setup and choosing "unblock". Does this solve it?

Share this post


Link to post
Share on other sites

Hi Jon,

 

Yes, FLX (what else? ;-) in tracking mode. I'll look at your suggestion - sounds like the MOD time shouldn't be affected anyway.

 

Thanks,

Kevin

Share this post


Link to post
Share on other sites

Hi Kevin - is this on FLX? It might be that the colour information is programmed into the cue anyway. Are you in tracking or non tracking mode? Try going into Stack Setup and choosing "unblock". Does this solve it?

I couldn't reproduce my original observations - MOD time was consistent even though I played cues with a shorter colour fade time. Good to know about the "unblock" and "block" operation for the playback though.

 

Which brings me to a related question - in tracking mode (smart tag=on) how do I set an individual cue (eg a DBO) as blocking? (I didn't find the answer in the manual, but could easily have missed it!).

 

So what I want to do, is during programming a show, is to be recording a state and force it to be blocking - i.e. everything tagged. I'm sure the answer is easy and probably obvious but it seems to have eluded me for now!

>>Found the answer (and more!) in another thread :D - http://zero88.com/forum/topic/7172-more-questions-issues/#entry28047

 

Thanks.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×