Jump to content
Zero 88 Community Support Forum
Fireball40k

Head moving when not dark

Recommended Posts

I’m programming memories on a Solution XL at the moment and am having an issue with movers. The issue is this:

 

Head A and head B are involved in memory 1 (both are showing blue).

 

For memory 2, head A is not needed (it’s intensity is recorded at 0) and head B remains unchanged.

 

For memory 3, head B fades out and Head A is required at a new position (in blue).

 

The problem is that as memory 2 becomes active, head A instantly changes to white (the ‘Home’ colour I guess), begins to fading to black and starts to move to the position required for memory 3. It’s being driven by ‘move on dark’ but it is moving before it is dark.

 

I need head A to fade down in blue and then move once it is at zero.

 

What am I doing wrong here?

Share this post


Link to post
Share on other sites

What mode is your desk in, tracking or non tracking? Also are you using smart tag? Do you have a delay time for the move on dark. If you want to upload your show file i can take a quick look for you and see if anything stands out.

Share this post


Link to post
Share on other sites

If you want to upload your show file i can take a quick look for you and see if anything stands out.

 

Yes, I think a copy of the showfile would really help us here please.

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×