Jump to content
Zero 88 Community Support Forum
ziglight

PresetMixMode gets stuck and woun't change

Recommended Posts

Hello

I have a strange issue ...when trying to change "PresetMixMode" (in DeskSetup and Behaviour)

Solution and latest OS

 

...say I am in LTP-mode and I want to change to HTP :

doing the change on the Solution via MFG (and no external screen - or if the screen is on a desktop that doesn't show the Setup-Page => other than desktop1), after hiting the HTP key it shows up (and changes) the choice = HTP, but woun't record it (tried several things but always the same issue : after exit via Setup key it stays (come back again) always on the old value = LTP

 

but here comes the mystery :

when I do this same thing on the external touch-screen all works fine and it records immediately the change...

 

what is this strange issue ?? Am I doing something wrong ?

Share this post


Link to post
Share on other sites

Hello

I just tried it again !
as I said : with external screen connected (and the screen must show up the Setup screen => it has to be on Desktop1 ! there is no problem...(to change Prest-Mix-Mode)

but with no screen selected there is no way to change that Preset-Mix-Mode (=> Setup ->DeskSetup-> Behaviour-Menu)
it always gets stuck on whatever it is configured (I tried also with several show-files and even with an empty template....
always the same problem - and easy to reproduce : just disconnect the external screen and try to change the "Preset-Mix-Mode".... each time you're hitting "Back" or you exit Setup, il will come back to where it was configured before !

 

could other Solution users try to do this on their desks ? just to be shure that it is really a bug ??

Share this post


Link to post
Share on other sites

did someone had a try on this issue ???

I am really wondering if this is a real bug, or if it's just me, who is doing something wrong.....

thanks !

Share this post


Link to post
Share on other sites

What version of software you are running? This seems to be working fine for me...

Solution Desk and OS 7.8.2

 

I just did the test once again and just to be shure I did it with a brand new and empty show-file

here is what I do :

my external screen is connected but it shows not Desktop1 (it is on any other Desktop- 2, 3 ou 5, where I have usually my palettes or the DMX-Output-window etc etc)

I hit SETUP than Desk-Setup, than Behaviour than PresetMixMode

say it shows LTP

I hit HTP and it goes back to the previous MFG-screens; I hit SETUP

but when I come back, the preset Mode is always stuck on LTP (did not record my changing)

 

I tried also the Back button and then Setup... same problem : it didn't record my changing

 

I tried this : after changing to HTP it shows the PresetMixMode button; I hit it again and the MFG-screen shows HTP but when hitting SETUP to go back on the console it still does not record my changing (the preset mode is still on LTP)

 

but when my external screen is on Desktop1; this desktop shows up the SETUP-window (and all other windows) and now the changing from HTP to LTP (or inverse) is operating and recording correctly !!

Share this post


Link to post
Share on other sites

hello
I just had a similar bug on the default Trigger-Time (which did not change) and now I know how this "Bug" comes up !

I use most of the time an external touch-screen; and I also use several Desktop-views for my workflow: one desktop for the DMX-Output view, another one for pallets, another one for my Cue lists (memories and Subs) a.s.o.

the Setup Monitor screen has to be on Desktop-view1;
now I saw the following :
when a Desktop-view other than number 1 is actif and I go into the Setup and than Desk-Setup, some of the changes that I do on the MFK-Buttons are not done and are not recorded when I leave again the Setup !
the same problem happens when I disconnect the external screen while it is on a desktop-view other than Desktop-view1 !!
=> some setting-changes in the "Desk-Setup", made on the MFKs are not recorded into Setup !!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.