Jump to content
Zero 88 Community Support Forum
Shaunlsstudios

Movers in sub master on frog 48

Recommended Posts

I am not sure whether this will work but you can try the following:

Enter SETUP, then go to DESK SETUP and then to SUBMASTER DEFAULTS. In SUBMASTER CONTROLS... activate POSITION.

 

what kind of desk and ZerOS software are you using?

Share this post


Link to post
Share on other sites

Hi The intensity of the movers should be recorded as part of the sub. Are you clearing out the programmer before running the sub? If you have manually set the intensity to say 100% then this value will be held in the programmer and will take priority over subs Untill cleared. (This does however depend on the desk mode)

 

Another thing that could be causing this is having the sm mode set to 'not release'. To access the sm settings you can hold down the setup button then press the flash button for the recorded sub.

 

hope this helps.

Share this post


Link to post
Share on other sites

I'm guessing, as keredyelesob suggests, that this is because "0%" is in the programmer - and the "programmer always wins"!

 

Pressing CLEAR twice will remove the 0's from the programmer, and the submaster's intensities will start working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.