Jump to content
Zero 88 Community Support Forum
ziglight

wheels and attributes

Recommended Posts

Solution Desk and OS 7.8

Hello

I wanted to report a behavior a little bit strange concerning attributes and the wheels

 

for a normal RGB fixture, the thumbwheel is for red the first finger for green and second finger for blue

now when I have fixture with multiples colors the things change

say we get color1 (R1,G1,B1), than color2 (R2,G2,B2) and than color3 with (R3,G3,B3)....

from now on the blue channel is allways on the thumbweel, red on the first finger and green on the second finger

 

the same thing happens whith multiple lamp-fixtures like Showtecs Sunstrip:

in the list of paraméters we get lamp1, 2, 3, 4 and up to 10...

but on the desk we get lamp 3, 1, 2 on the wheels (and also 6, 4, 5 and 9, 7, 8 for the other pages)

 

and its the same behavior in Color and in Beamshape !!

 

I fixed that strange thing very easily with the fixture editor => I created Wheel-groups to get it right....!!!

 

but I'm just wondering if this strange thing has a special reason or if its just like a little bug ..???

Share this post


Link to post
Share on other sites

Hi Ziglight,

 

There's no special reason. In the software, the wheels are numbered 1 (left), 2 (right) and 3 (thumb), so this is why the are spread out like this, unless wheel groups are created. However, only some profiles have fixture groups.

 

However, we're preparing a big update to our library and this issue will be fixed. However, I don't have a release date for that yet.

 

Best regards

 

Jon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×