Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
hundy

playback

Recommended Posts

Hi,

 

this is probably a really stupid question with a really obvious answer but ever since I have upgraded the software playback of memories is acting differently - i'm guessing because of the resetting of the desk.

 

Before when playing back memories if i needed to 'add' an extra light or lights (because of actors moving out of position for example) using the faders I could do so but then this 'extra light' would automatically be taken out when I pressed GO to move on to the next memory. Now the lights that I have added stay on unless I manually bring the faders back down again.

 

Can you tell me what mode or button I need to apply in order to turn this back on?

 

thanks

 

 

Share this post


Link to post
Share on other sites

Sounds like you are in tracking mode, which allows any changes you make to 'track' through (if you want to add that channel into multiple memories, for example).

 

You can completely turn this functionality off by going into SETUP > Desk Setup > Memory Defaults and then turn off tracking.

 

Or, if you think you may want to use tracking, you can press 'Special' and turn on 'Cue Only' which, when on, will only update the cue you are in.

Share this post


Link to post
Share on other sites

Do you have a showfile from before you updated the console, and a showfile from now, so we can compare settings?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×