Jump to content
Zero 88 Community Support Forum
keredyelesob

New 'photo Copy' Function Added In V7.6

Recommended Posts

The function your release notes described below doen't appear to work on my desk running V7.7, was it removed, or am I missing something?

 

I can only copy the values stored in the cue and not the values passed on from previous cues.

 

Photo Copy

It is now possible to Copy (and Move) using Smart Tag and Cue Only. By doing this, cues are copied at their relative outputs, rather than their programmed values.

 

If SmartTag is enabled when a Copy or Move command is initiated, the copied/moved cues will output the same as if they were in their original position in the stack (PhotoCopy).

 

If CueOnly is enabled when a Copy or Move command is initiated, cues after the copied cue (and after the original position of moved cues) will output the same as before the copy/move.

 

 

 

my example

this is in tracking mode.

 

Cue1 - Dimmer1 = 100%

Cue2 - Dimmer2 = 100% (so now dimmer 1 and 2 are 100%)

Cue3 - all Dimmers = 0%

 

If I copy cue2 to create Cue4 I only ever get dimmer 2 at 100%, with this new functionality I would expect dimmer 1 and 2 to 100% as that is the scene.

 

any ideas.

 

Thanks

Derek

Share this post


Link to post
Share on other sites

Hi Derek,

 

Is Smart Tag enabled? You will find it by pressing 'special' and then choosing 'Smart Tag' on the multi-function keys.

 

Regards,

Share this post


Link to post
Share on other sites

hi Jon. yes I have tried with smart tag enabled.

 

I think I have tried most combinations of smart tag, and cue only being enabled, but they all have the same result.

 

note: I am enabling smart tag / cue only before I press copy.

 

thanks

Derek

Share this post


Link to post
Share on other sites

Was this copy function ever fixed or did Zero88 just give up on the idea? I still cant get it to work as described in the latest Version 7.8.1. Although this version appears to have more bugs and problems with it that ever before. what is happening to your software Zero88?

Share this post


Link to post
Share on other sites

Hi keredyelesob,

 

We've been investigating this, and found the problem.

 

Added as ZOS-5897, this affects Solution / LeapFrog 48 & 96 consoles only.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.