Jump to content
Zero 88 Community Support Forum
chw

Problems starting PhantomZerOS

Recommended Posts

Hi,

 

Thanks for the explanation of the ORB XF at the booth in Frankfurt!

After the demo in Frankfurt I wanted to play a little with the Phantom OrbXF, but unfortunately I always get the message "Load Fixture Type failed". Please see the attached jpg for details

This also appears starting other versions. Curios: It worked before! Ok., I always had the problem that I could not close the application, I had to "kill" it by terminating the process via task manager.

 

I tried a lot to get it run, changed the installation path, run as admin, changed the directory in the settings, reinstalled the application, cleaned the registry (at least what I found) etc.
Nothing works.

 

The hardware and software I'm using is a Lenovo Thinkpad T400 with Windows7 32bit, everything with the default MS windows drivers and up-to-date regarding patches etc.

 

Regards

 

Christian

 

PS: I updated the "real" LeapFrog48 yesterday to 7.6 and tested it - without any problems. Runs perfectly.

 

 

post-937-0-29634700-1366051613_thumb.jpg

Share this post


Link to post
Share on other sites

I have a similar problem that I am unable to run PhantomZerOS 7.6. I've installed it on my Win7 computer and also my Win8 laptop.

 

Win7 - I open the PhantomZerOS program and see the option window to select a desk, etc. When I click Go, the Go button disappears and the screen flashes as if something tried to open but I am returned to the initial window but when I attempt to close it, what looks to be the desk console window attempts to open but then a windows dialogue box saying the program has stopped responding appears.

I've removed the PhantonZerOS and re-installed it with no change to what is seen.

 

Win8 - I open the PhantomZerOS program and see the option window to select a desk, etc. When I click Go, the Go button disappears and the screen flashes as if something tried to open but I then see an error message "Unable to execute file: C:\Program Files (x86)\Zero 88\ZerOS Remote Monitor\ZerOS Remote Monitor.exe. Create process failed; code 740. This requested opertion requires elevation.".

 

On the plus side, my Fixture Type Editor and PhantomFrog work without any problems.

 

Any thoughts?

 

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.