Jump to content


Photo

PhantomZerOS 7.4 with Capture

capture frog2 zeros phantom

  • Please log in to reply
6 replies to this topic

#1 codebone

codebone
  • Members
  • 5 posts

Posted 11 May 2012 - 08:56 PM

Hi all,

I just installed the new PhantomZerOS v7.4 software on my Windows 7 x64 machine. I am trying to get visualization with capture running now. I enable citp transmitting on 127.0.0.1 (local loopback IP) and it begins to transmit. Then I start capture and The desk crashes. Capture is set to automatically select which network device to listen for data on.

So I guess my question is, how do I setup visualization with capture using ZerOS (frog2 surface).

Thanks

#2 Jon Hole

Jon Hole

    Product Manager

  • Zero 88 Admin
  • 1,762 posts
  • Gender:Male
  • Location:Cwmbran, Wales

Posted 12 May 2012 - 03:49 PM

Hi Codebone,

Have you had this working on any previous versions of Phantom ZerOS?

What are your settings withing SETUP > NETWORK > CAPTURE?

Regards,

Jon Hole
Product Manager, Entertainment Lighting Controls


#3 codebone

codebone
  • Members
  • 5 posts

Posted 13 May 2012 - 06:45 AM

I hadn't tried on any other version besides 7.4.
The settings on network > capture are "Enabled" and "127.0.0.1" for the IP address.

On a side note, using the physical frog2 desk, capture detected the universes over Art-net but not citp.

#4 Jon Hole

Jon Hole

    Product Manager

  • Zero 88 Admin
  • 1,762 posts
  • Gender:Male
  • Location:Cwmbran, Wales

Posted 14 May 2012 - 09:54 AM

Try changing the IP address in Phantom to 127.0.0.2

Jon Hole
Product Manager, Entertainment Lighting Controls


#5 codebone

codebone
  • Members
  • 5 posts

Posted 17 May 2012 - 06:28 AM

I can't change the IP address. It doesn't allow setting of an arbitrary IP, it only allows the selection of already existing network devices.

#6 Kirkup_xp

Kirkup_xp
  • Validating
  • 1,062 posts
  • Gender:Male

Posted 17 May 2012 - 07:44 PM

Hi Codebone,

If you double click on the 127.0.0.1 in Phantom ZerOS, you should be able to select from other IP ranges on the PC - Phantom allows you to route the IP traffic from any of the Network Cards within the PC it's running on.

127.0.0.1 is the local loopback IP (also known as 'localhost') - it implies that the network card you have selected hasn't had it's IP address configured (maybe it's set to be allocated it's IP by DHCP, and no DHCP server is present on the network? or maybe it's disconnected from the network?)

Phantom ZerOS, unlike the real desks, doesn't allow configuration of the IP address of the device itself - you'll need to use the Windows control panel tools to alter the IP configuration, then restart Phantom ZerOS.

Note that in order to connect to a visualiser, you do need an Ethernet connection active - you can't just use the loopback, even if Capture is running on the same PC.

I hope this helps,


Peter
Peter Kirkup

#7 Uriahdemon

Uriahdemon
  • Regulars
  • 31 posts

Posted 11 June 2017 - 05:08 PM

Hi Codebone,

If you double click on the 127.0.0.1 in Phantom ZerOS, you should be able to select from other IP ranges on the PC - Phantom allows you to route the IP traffic from any of the Network Cards within the PC it's running on.

127.0.0.1 is the local loopback IP (also known as 'localhost') - it implies that the network card you have selected hasn't had it's IP address configured (maybe it's set to be allocated it's IP by DHCP, and no DHCP server is present on the network? or maybe it's disconnected from the network?)

Phantom ZerOS, unlike the real desks, doesn't allow configuration of the IP address of the device itself - you'll need to use the Windows control panel tools to alter the IP configuration, then restart Phantom ZerOS.

Note that in order to connect to a visualiser, you do need an Ethernet connection active - you can't just use the loopback, even if Capture is running on the same PC.

I hope this helps,


Peter

Hi Peter,  I also have the same problem with Capture but do not know what you mean by ''Note that in order to connect to a visualiser, you do need an Ethernet connection active - you can't just use the loopback, even if Capture is running on the same PC''  could you help please....??







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users