Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Dylan

Older generation leapfrog48 submasters

Recommended Posts

Hi,

 

i have an issue when using the submasters. First of all i'm working with the older version of the leapfrog48, the console which contains 12 faders in the submaster section.

 

What I want to do :

 

1) Let's say I have programmed a show by using a led par on submaster 1-1. when I pull up the fader the chase has to start and when I pull down the fader I want the led par intensity to fade to 0.

 

Now I'm able to program that chase and it works but when I pull down the fader the par intensity doesn't fade out but the chase just stops running. How do I have to configure the desk to fix this and what are the following steps I have to undertake?

 

2) I want to program the gobos of a moving head onto a submaster, but only the gobos. So when I am running a circle with a colour white for example, then I only want the gobo to be changed when I pull up the submaster. How do I have to do this?

 

3) This is my biggest problem actually. I want to run different submasters at one time. What are the steps i have to do to program in a right way? I uses to program in full program mode and then I have to select the fixtures. I press the buttons until the yellow leds keep burning, but when I want to program a next memory some of the fixture leds start burning again. I don't think i'm doing it in the right way. Do i have to put the desk in full mode or partial mode and so on..? I'm new into programming and I can't fix these problems for 100 % .. and the manual doesn't help me.

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Hi Dylan

 

Just to clarify, the product you're describing is a Leap Frog, not a Leap Frog 48... Leap Frog 48 is the product with USB ports, whereas Leap Frog has a floppy drive. I've relocated your topic into the appropriate forum.

 

1) You probably have the intensity still 'up' on the virtual fader associated with the LED par. Each internal fixture has a virtual fader which is displayed when the wheels are showing Brightness. Select the fixtures and drag down the central wheel to adjust the intensity down. This should resolve your chase issues.

 

2) You can do this using Partial Mode, however I would recommend using Palettes for this function - set up the gobo you want, push and hold Beamshape and then push and hold a channel flash button until the LED lights. This will store the gobo as a palette on that flash key. To replay it, hold down Beamshape and tap the flash button.

 

3) You'll need to use Partial Mode for this - check the user manual for full instructions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.