Jump to content


Photo

Zero 88 Remote

OrbXF Zero88 remote password incorrect

  • Please log in to reply
8 replies to this topic

#1 Danno

Danno
  • Regulars
  • 10 posts
  • Gender:Male

Posted 30 October 2011 - 07:49 PM

I seem to have a problem with the zero 88 remote software running on a windows xp computer connecting to an OrbXF.

I am able to see the Orb on the network and so believe it is not a problem with our network but when I try to connect to the desk it comes up with a message saying password incorrect I have tried this with the password on and off from the orb network settings still with no joy the command line is saying the password is invalid.

Any thoughts?

#2 Jon Hole

Jon Hole

    Product Specialist Entertainment

  • Zero 88 Admin
  • 906 posts
  • Gender:Male
  • Location:Cwmbran, Wales

Posted 31 October 2011 - 10:15 AM

Hi Danno,

Which version of software on the console are you running?

Try disabling the password on the console to see if the software connects properly.

Regards,

Jon Hole
Product Specialist – Entertainment

 

jon.hole@cooperindustries.com | www.zero88.com | www.coopercontrol.com

 

Cooper Controls Ltd, Usk House, Llantarnam Park, Cwmbran, NP44 3HD, UK

Tel: +44 (0)1633 838088 | Mobile: +44 (0)7734 736690 | Fax: +44 (0)1633 867880


#3 Danno

Danno
  • Regulars
  • 10 posts
  • Gender:Male

Posted 31 October 2011 - 11:24 AM

Hi Jon,

I am running the latest version of the console software and I have already tried to connect with the password disabled.

Thanks,

Dan

#4 Jon Hole

Jon Hole

    Product Specialist Entertainment

  • Zero 88 Admin
  • 906 posts
  • Gender:Male
  • Location:Cwmbran, Wales

Posted 01 November 2011 - 09:29 AM

I have already tried to connect with the password disabled.


Did this work?

Jon Hole
Product Specialist – Entertainment

 

jon.hole@cooperindustries.com | www.zero88.com | www.coopercontrol.com

 

Cooper Controls Ltd, Usk House, Llantarnam Park, Cwmbran, NP44 3HD, UK

Tel: +44 (0)1633 838088 | Mobile: +44 (0)7734 736690 | Fax: +44 (0)1633 867880


#5 Danno

Danno
  • Regulars
  • 10 posts
  • Gender:Male

Posted 01 November 2011 - 09:05 PM


Did this work?

No it did not workDan


Did this work?

No it did not workDan


Did this work?

No it did not workDan


Did this work?

No it did not workDan

#6 Jon Hole

Jon Hole

    Product Specialist Entertainment

  • Zero 88 Admin
  • 906 posts
  • Gender:Male
  • Location:Cwmbran, Wales

Posted 02 November 2011 - 01:44 PM

That's very strange. Are you definitely running the latest desk software? We're currently on ZerOS 7.2.1.

You can look this up by going into SETUP > FILES > Desk Information

Jon Hole
Product Specialist – Entertainment

 

jon.hole@cooperindustries.com | www.zero88.com | www.coopercontrol.com

 

Cooper Controls Ltd, Usk House, Llantarnam Park, Cwmbran, NP44 3HD, UK

Tel: +44 (0)1633 838088 | Mobile: +44 (0)7734 736690 | Fax: +44 (0)1633 867880


#7 Danno

Danno
  • Regulars
  • 10 posts
  • Gender:Male

Posted 08 November 2011 - 09:02 AM

Hi Jon, Sorry for the delay. Yes I am definitely running the latest software.

Thanks,

Dan

#8 Kirkup_xp

Kirkup_xp
  • Validating
  • 1,062 posts
  • Gender:Male

Posted 09 November 2011 - 10:08 AM

Hi Danno

What IP addresses do you have assigned to the desk and the PC? The application discovers the desk using UDP broadcast packets, which can mask some IP addressing issues. If your IP address is not in the same range as that of the desk, that could cause connection problems.

Peter
Peter Kirkup

#9 Dannoo

Dannoo
  • Members
  • 3 posts

Posted 01 December 2011 - 09:10 PM

Hi Peter, It was definitely not a network related issue, the Orb and the PC/ Ipad where all in the right vlan. I have now been able to connect to the desk via the remote devices however it is still not working correctly - The desk has crashed at least once whilst being remotely controlled and even though the remote device is connected to the right vlan with the correct IP address etc I still sometimes cannot see the desk at all to connect to. any thoughts would be great!

Dan




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users