Jump to content
Zero 88 Community Support Forum
Sign in to follow this  

problems with save to Palletes

Recommended Posts

Hello everybody,


I have a problem with saving things to Palettes. I don't know, if it is a problem with phantom only, because I don't have the Leap Frog here, at the moment.


Here is, what I tried:

- Select a Fixture (I tried with a MAC 250 Entour)

- change the Pan/Tilt Position with the Encoders (Programmer and DMX output show the right behavior)

- Select the Position MFKs

- Press and hold a free MFK for some seconds

- clear the programmer


After those steps, I can't use the stored Position. It even looks wrong on the Palettes Screen on my Monitor.

the default Position, which is available looks like


1 P




and is marked as "Available"


The new "Button" looks like



Position 2


and is marked as "Not Available"

So it even don't recognize the right Attribute :-(



Could anybody tell me, what 'm doing wrong?


Kind regards


Share this post

Link to post
Share on other sites

Hi Sven


Are you in non-tracking mode?


In non-tracking mode, or with Smart Tag enabled in Tracking Mode, the desk looks at fixtures whose intensity is set to 0% and ignores any other values set for those parameters. This is to simplify programming of complicated cue stacks where you don't have to 'think' about fixtures whose intensity is 0%, but can cause some confusion when programming palettes.


Try setting the intensity to 100% on the fixtures before you program the palette. Note that this will not get stored into the palette, but just needs to be turned on before you program those fixtures.


I hope that this helps - please let me know how you get on,





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this