Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
karleaton

Advice on recording cues

Recommended Posts

I have been using our lovely new OrbXF for the first time in anger over the last few days, programming in cues for a show. Having perused the manual and using a bit of trial and error I got the job done but I'm sure I'm making it harder than it need be. Is there anything I can do to make things easier/quicker.

 

Here's what I've been doing:

 

The show has a number of lighting areas that are lit in various combinations. I first recorded each area as a submaster.

 

For the first cue I brought up sub 1 and sub 2 using the faders and then did '[Record] [Cue] 1 {Snapshot} [Enter]'.

 

That worked fine but bringing the submaster faders down didn't take me back to blackout as the desk was now outputting the newly recorded cue 1.

 

I thought I'd be able to go to cue 0 but there wasn't one. So I did '1 thru 99 @ 0 [Enter]' to get back to a blackout but then I couldn't use the submaster faders because this command takes priority. So I recorded the blackout as cue 0 which the desk allowed me to do. However it didn't seem to like cue 0 and when I restarted the desk cue 0 went AWOL.

 

Eventually I recorded a blackout as cue 99.

 

For my second cue I brought up sub 1 and sub 4 and did '[Record] [Cue] 2 {Snapshot} [Enter]'.

 

Then I selected cue 99 and pressed the [Go] button to get to a blackout before recording the next cue. And so on.

 

I apparently need the {snapshot} to make the recorded cue include the submasters - is there a way to make this the default so I don't have to hit it every time?

 

Is there a way to prevent cues being output as soon as they are recorded? Or a quick way to get back to a null cue?

 

What's the position regarding cue 0. Other desks I've used always have a predefined cue 0 which is a black out. The Orb doesn't seem to do this and will let you record a cue 0 but then behaves oddly.

 

Any advice will be gratefully received!

Share this post


Link to post
Share on other sites
I thought I'd be able to go to cue 0 but there wasn't one. So I did '1 thru 99 @ 0 [Enter]' to get back to a blackout but then I couldn't use the submaster faders because this command takes priority. So I recorded the blackout as cue 0 which the desk allowed me to do. However it didn't seem to like cue 0 and when I restarted the desk cue 0 went AWOL.

 

You can create a Cue 0 by selecting 'Stack Setup' in the Cue Stack window, and enabling 'Blank Cue'. Also, if you want to use the command line, use 1 THRU @ . - this will create a blackout in just 4 steps, as 'at fullstop' is a shortcut for @ 0 [enter], and 1 THRU, without stating a top value, will select everything.

 

I apparently need the {snapshot} to make the recorded cue include the submasters - is there a way to make this the default so I don't have to hit it every time?

'Smart Tag' gives you a similar result to snapshot, however it takes into account something we call 'tracking'. You can turn Smart Tag on using the key on the front panel, and then this option will stay enabled. In the same way to snapshot, it will look at the output of the console, wherever the date is coming from.

 

Is there a way to prevent cues being output as soon as they are recorded? Or a quick way to get back to a null cue?

You can take down the Master fader, which is the first of the two faders that are to the right of the 60 Multi Function Faders. With Smart Tag enabled, this will stop the console recording the previous cue into the new cue.

 

 

I hope this has helped answer some of your questions, please let me know if you have any more!

Share this post


Link to post
Share on other sites

Many thanks, you've answered all of my questions. I knew I was missing something (well, several things). It's always the problem with manuals - they're fine if you know what you're looking for.

 

I did eventually find the master fader myself but that opened up a whole other can of worms. I moved both of the faders and then couldn't fathom out why all of my cues were snapping despite having fade times set, DOH!

 

Any way I'm slowly getting the hang of things. Again, many thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×