Jump to content


Photo

Including Subs when recording Cues


  • Please log in to reply
2 replies to this topic

#1 karleaton

karleaton
  • Regulars
  • 31 posts

Posted 05 March 2011 - 12:49 PM

This is probably a silly question but how do you include subs when recording cues?

I usually work by setting up a number of subs (cool wash, warm wash, cyc, etc.) and then build cues up using these subs. I've tried this on our Orb XF and I can't get it to work.

I recorded the subs and put the faders into subs mode. Bring up the faders results in the subs being output as I would expect. If I then record a cue it doesn't seem to record any of the levels set using the subs. I just record cues with all channels set to 0.

I'm sure I got this to work on the Phantom Orb some time ago but have no idea what I did to achieve it.

I think I need to get myself on some training but in the meantime can anybody tell me what I'm doing wrong please?

#2 Jon Hole

Jon Hole

    Product Specialist Entertainment

  • Zero 88 Admin
  • 925 posts
  • Gender:Male
  • Location:Cwmbran, Wales

Posted 05 March 2011 - 05:00 PM

If you want to record information that's not in the programmer (ie from Submasters or UDKs), you need to turn on 'Smart Tag' or 'Snap Shot'. These can both be turned on in the record window that pops up when you press RECORD.

Jon Hole
Product Specialist – Entertainment

 

jon.hole@cooperindustries.com | www.zero88.com | www.coopercontrol.com

 

Cooper Controls Ltd, Usk House, Llantarnam Park, Cwmbran, NP44 3HD, UK

Tel: +44 (0)1633 838088 | Mobile: +44 (0)7734 736690 | Fax: +44 (0)1633 867880


#3 karleaton

karleaton
  • Regulars
  • 31 posts

Posted 06 March 2011 - 09:31 AM

Many thanks, for the quick reply.

I knew I was missing something obvious. I definately need to spend some time reading the manual and to get myself on the training.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users