Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
karleaton

Including Subs when recording Cues

Recommended Posts

This is probably a silly question but how do you include subs when recording cues?

 

I usually work by setting up a number of subs (cool wash, warm wash, cyc, etc.) and then build cues up using these subs. I've tried this on our Orb XF and I can't get it to work.

 

I recorded the subs and put the faders into subs mode. Bring up the faders results in the subs being output as I would expect. If I then record a cue it doesn't seem to record any of the levels set using the subs. I just record cues with all channels set to 0.

 

I'm sure I got this to work on the Phantom Orb some time ago but have no idea what I did to achieve it.

 

I think I need to get myself on some training but in the meantime can anybody tell me what I'm doing wrong please?

Share this post


Link to post
Share on other sites

If you want to record information that's not in the programmer (ie from Submasters or UDKs), you need to turn on 'Smart Tag' or 'Snap Shot'. These can both be turned on in the record window that pops up when you press RECORD.

Share this post


Link to post
Share on other sites

Many thanks, for the quick reply.

 

I knew I was missing something obvious. I definately need to spend some time reading the manual and to get myself on the training.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×