Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Stefan

Using Phantom ZerOS with WYSIWYG

Recommended Posts

I'm trying to connect phantom frog with wysiwyg but it doesn't work. I'm using the zero88 wysiwyg driver and wysiwyg R.22.

Is there an opportunity to type in an IP adress in phantom frog?

Share this post


Link to post
Share on other sites

Hi Stefan

 

This function will only become available with the next release of software (currently in beta test) - please bear with us! At present, the Phantom software doesn't output any data.

 

Kind Regards,

 

 

Peter

Share this post


Link to post
Share on other sites

Hi :)

 

I just downloaded the Frog 2 off-line editor to use with my wysiwyg (release 22) package and I can't get the damn things to work together.

 

If anyone can type up a small tutorial on how to do this I'd by stupendously grateful as I've been up for 6 hours trying to do this and need my bed!

 

Please feel free to give me the 5 year old idiots guide with large text and pictures as I'm new to this and have only just been handed the software from work.

 

Hope to hear a response soon :lol:

 

Cheers!

Share this post


Link to post
Share on other sites

I can't find it on there. It only explains how to do it with a real desk and not with the phantom frog software.

 

Could you point me more specifically to the guide?

 

Cheers mate - sorry to keep asking, it's just that I can't find the info anyware!

Share this post


Link to post
Share on other sites

You need Zero 88 WYSIWYG driver version 1.1 to talk to Phantom. We forgot to put the updated version on the website when we released 4.4.0, oops. The Support Page has now been updated with this version.

 

Phantom works much the same as a real desk so the same network guide document applies. If you're running Phantom on the same PC as WYSIWYG then set the WYSIWYG IP address to 127.0.0.1 in the SETUP -> Network -> WYSIWYG menu. Don't forget to enable WYSIWYG in that menu too.

Share this post


Link to post
Share on other sites

Lol! Thanks for that! I got it working but I still had trouble, so though I'd write a step by step on here for other thicko's like me :P

 

The way I'm doing things is:

 

Run Zero 88 WYSIWYG Driver 1.1 available here (http://support.zero88.com/main/en/product/51) , and select 127.0.0.1 (as I'm running WYSIWYG and Phantom on the same PC) and press Okay

 

Open Phantom ZerOS 4.4.0 and load the Frog 2 desk.

 

After that, I go to Setup > Network > WYSIWYG > Enable WYSIWYG (double click and select yes) > IP adress - double click and set to 127.0.0.1 > Close

 

Then opening WYSIWYG (Release 22) with Touring - Rock Concert template loaded (for the sake of going though this guide)

 

I then go to Live > Device Manager > New > Select the Frog 2 and press Insert

 

Next I highlight the Frog to from the Device Manager and select Properties

 

From there I type into the address field 127.0.0.1

 

Then, double click Port 1 and select Port A > double click Port 2 and Select port B > double click Port 3 and Select Port C > double click port 4 and select (that's right) port D

 

Finally, press Apply > Okay > and then highlight Frog 2 from the Device Manager and press Connect.

 

Sorted :) (hopefully)

 

I seemed to find it had a bit to do with the order I was doing these things in so if it hasn't worked for you it is probably because I'm a fool and wrote them in the wrong order.

 

If this doesn't work for others, post up here and I'll try things my end as it now works for me!

 

Cheers for the help!

 

Thanks!

Share this post


Link to post
Share on other sites

Actually - now I've come back to it and tried to set up a new rig in WYSIWYG I can't seem to find any ports when I go to bind them in Device Manager. Do I need to do something in order to make Phantom Frog transmit the ports?

 

Cheers again!

 

Actually.... It's me being a plank. I hadn't created any universes in WYSIWYG.

 

I should really start to have more faith in my slow paced thinking!

 

And now I'm having a conversation with myself...

 

Time to go.

 

:lol:

Share this post


Link to post
Share on other sites

Just thought I'd re-post the guide with a couple of small but important edits.

 

Nice...

 

Run Zero 88 WYSIWYG Driver 1.1 available on the cd , and select 127.0.0.1 (as you're running WYSIWYG and Phantom on the same PC) and press Okay

 

Open Phantom ZerOS 4.4.0 and load the Frog 2 desk.

 

After that, go to Setup > Network > WYSIWYG > Enable WYSIWYG (double click and select yes) > IP adress - double click and set to 127.0.0.1 > Close

 

Then opening WYSIWYG (Release 22) with Touring - Rock Concert template loaded (for the sake of going though this guide)

 

[Note: If you decide to start a WYSIWYG project from scratch instead of running a default template, you must set up your universes in WYSIWYG for that project at this point, as instructed in step 1 of lesson 10 in the WYSIWYG quick start guide available here: https://www.castgroupinc.com/cast/software/...22&DID=1044 You will also need to install the TSCC Codec available from the same page to view the guide properly]

 

I then go to Live > Device Manager > New > Select the Frog 2 and press Insert

 

Next I highlight the Frog 2 from the Device Manager and select Properties

 

From there I type into the address field 127.0.0.1

 

Then, double click Port 1 and select your first universe > double click Port 2 and Select second universe > double click Port 3 and Select your third universe > double click port 4 and select (that's right) your fourth universe

 

Finally, press Apply > Okay > and then highlight Frog 2 from the Device Manager and press Connect.

Share this post


Link to post
Share on other sites

Hey,

 

Trying to link them up and am following the earlier guide, but still having problems - noticed i'm getting an error message to the tune of 'Error loading C:\Program Files\Zero88\Zero 88 WYSiWYG Driver\Zero88WYSiWYGDriver.dll'

 

Any suggestions?

 

Cheers, G

Share this post


Link to post
Share on other sites

I can't get WYSIWYG working over the network with phantom on one pc, and WYSIWYG, any suggestions? I'm not sure which computer (Phantom PC or WYSIWYG PC) needs the WYSIWYG drivers to I installed it on both. The problem I have is that the Phantom PC only points the IP address to itself (127.0.0.1 and 192.168.0.10), and the WYSIWYG driver (on both computers, though I suspect it's only needed on the WYSIWYG machine?) only have the options to point to them selves (so 192.168.0.11 for the WYSIWYG PC). However, when I try to connect the console in WYSIWYG I just get an error saying it can't connect. I have enabled WYSIWYG and have binded universes in WYSIWYG. Any suggestions?

 

Alternatively, does the phantom output ArtNet? I have got ArtNet working straight out of a real desk into WYSIWYG, so was wondering if it was possible on a phantom desk?

 

Many thanks,

Hobitlight

Share this post


Link to post
Share on other sites

Hi HobitLight,

 

Have you put the 'desks' IP address in the address field in WYSIWYG?

 

Phantom can output ArtNet with the presence of a ZerOS Unlock Dongle, which are available for purchase.

 

One tip for debugging WYSIWYG connections is to try using the dmxshow.exe in the wysiwyg\bin\ folder - this lets you see the incoming data is working okay, before you load the full WYG file.

 

 

 

Peter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.