Jump to content
Zero 88 Community Support Forum
sicole

Betapack 3 first two channels

Recommended Posts

We have 1 x Betapack3 thats playing up. Unfortunately the customer is 35 miles away and dont relish the prospect of going there to find its goosed and have to go there again to replace.

 

Symptoms are:

 

Channels 3 and 4, 5 and 6 work as expected

Channels 1 and 2 are not working at all either through DMX signal or though the manual control on the pack

 

The linking bar is my first point of call,

 

Is there anything else I should be looking for when on site?

 

Cheers

Share this post


Link to post
Share on other sites

I think I spoke to you about this and the problem has been solved.

If not please contact me on keith.rogers@cooperindustries.com

Share this post


Link to post
Share on other sites

Sorry for hi-jacking this thread but as i have an identical problem and thought I would keep the topics contained. I have no channel 5 and 6 on my Betapack. I have tried resetting the linking bar, checked the switches are on and flashed the channels manually is there anything else I can try?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.