Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Pipo

Phantomfrog crash

Recommended Posts

Tried to install the leapfrog 48/96 on 3 different pc's, it keeps crashing:

 

 

 

<?xml version="1.0" encoding="UTF-16"?>

<DATABASE>

<EXE NAME="PhantomFrogX.exe" FILTER="GRABMI_FILTER_PRIVACY">

<MATCHING_FILE NAME="PhantomFrogX.exe" SIZE="4549207" CHECKSUM="0x35319FF6" BIN_FILE_VERSION="1.0.0.1" BIN_PRODUCT_VERSION="1.0.0.1" PRODUCT_VERSION="1, 0, 0, 1" FILE_DESCRIPTION="WIN_Frog2_App MFC Application" COMPANY_NAME="" PRODUCT_NAME="WIN_Frog2_App Application" FILE_VERSION="1, 0, 0, 1" ORIGINAL_FILENAME="WIN_Frog2_App.EXE" INTERNAL_NAME="WIN_Frog2_App" LEGAL_COPYRIGHT="Copyright © 2004" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x4604A0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="1.0.0.1" UPTO_BIN_PRODUCT_VERSION="1.0.0.1" LINK_DATE="06/26/2007 09:59:52" UPTO_LINK_DATE="06/26/2007 09:59:52" VER_LANGUAGE="Engels (Verenigde Staten) [0x409]" />

<MATCHING_FILE NAME="unins000.exe" SIZE="678746" CHECKSUM="0xEB9200F8" BIN_FILE_VERSION="51.44.0.0" BIN_PRODUCT_VERSION="51.44.0.0" PRODUCT_VERSION="" FILE_DESCRIPTION="Setup/Uninstall" COMPANY_NAME="" PRODUCT_NAME="Inno Setup" FILE_VERSION="51.44.0.0" ORIGINAL_FILENAME="" INTERNAL_NAME="" LEGAL_COPYRIGHT="Copyright © 1997-2006 Jordan Russell. Portions Copyright © 2000-2006 Martijn Laan." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="51.44.0.0" UPTO_BIN_PRODUCT_VERSION="51.44.0.0" LINK_DATE="06/19/1992 22:22:17" UPTO_LINK_DATE="06/19/1992 22:22:17" VER_LANGUAGE="Engels (Verenigde Staten) [0x409]" />

</EXE>

<EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">

<MATCHING_FILE NAME="kernel32.dll" SIZE="1025536" CHECKSUM="0x5F5399BB" BIN_FILE_VERSION="5.1.2600.3119" BIN_PRODUCT_VERSION="5.1.2600.3119" PRODUCT_VERSION="5.1.2600.3119" FILE_DESCRIPTION="DLL-bestand voor Windows NT BASE API-client" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Besturingssysteem Microsoft® Windows®" FILE_VERSION="5.1.2600.3119 (xpsp_sp2_gdr.070416-1301)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. Alle rechten voorbehouden." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xFF1F6" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.3119" UPTO_BIN_PRODUCT_VERSION="5.1.2600.3119" LINK_DATE="04/16/2007 15:54:46" UPTO_LINK_DATE="04/16/2007 15:54:46" VER_LANGUAGE="Nederlands (Nederland) [0x413]" />

</EXE>

</DATABASE>

Share this post


Link to post
Share on other sites

Hi,

This happens to me as well.

I have succesfully installed it but when i run both the 48 and 96 channel version the screen goes weird and the only thing displayed on the front panel are the faders.

cheers

Ryan

Share this post


Link to post
Share on other sites

It all sounds very unusual this, every PC we've installed it on here, Win2K, WinXP or WinVista, it just works!

 

Pipo - where did you get that data from? What OS are you using? Having it fail on 3 different PCs sounds very odd. Have you tried downloading it again from the website incase it got corrupted? Are you logged in with Administrator privileges when installing it? On Windows Vista you may need to do 'Run As Admin' when installing it.

 

ryandell - what do you mean "the screen goes weird"? There isn't a background bitmap for the Leapfrog at the moment, you just get black, with the buttons, LCDs, faders & wheels shown on it.

 

Might be worth checking that your DirectX graphics drivers are up to date. Go to Start->Run, and type dxdiag to get the DirectX diagnostics screen which will show you the versions. The latest at the moment is 9.0c I think - go to Windows Update if DirectX isn't installed or is an older version.

 

Also if you have any weird User Interface skins installed on your PC, try removing them, as these might be causing a conflict with Phantom Frog X. Also check you are using a decent screen resolution, at least 1024x768 will probably required to be able to see all the windows, with 32 bit colour depth.

 

Let us know if that helps, if not, a bit more detail on your system might help us get to the bottom of this. Also making sure your PC is up to date with all the Windows Updates is probably a good thing so we're not worrying about conflicts that may have already been fixed.

Share this post


Link to post
Share on other sites

Hi,

 

I have installed the latest version of direct x, there is still no more displayed on the screen than there was before. I have read the other thread about the phantom version crashing and the screenshot of how the front panel looks is identical to mine, but when i start the prgramme up 5 seconds later a message from windows pops up and says that it needs to close becuase there is an error.

 

I hope this expands on my point a bit more than "the screen goes weird"

 

Thanks

 

Ryan

Share this post


Link to post
Share on other sites

It sounds like you both have similar problems, which are occuring when PhantomFrogX tries to load the show data, a couple of seconds after you run it.

 

We're hoping to release a new version this week which has some improvements in this area, so it would be good if you can try that when it's released. Watch this space...

 

[You are both running 1.10 at the moment aren't you? We forgot to announce it in this forum, although it was announced in the main Leapfrog48/96 Software Releases forum.]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.