Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Revenant

Step 2 Submasters in different speed

Recommended Posts

Hi, on the Prolight+Sound this year in frankfurt i asked accetly tis question at the zero88 people. his answer: use he F3 button. this is what is in the Manual too. But it doesn't work with Ver 10.8.1 on my Fatfrog. When the F3 button is pessed i can't step any Playing submaster. can anybody pleas explain me how it have to work? gerne auch in deutsch.

 

mfg Revenant

Share this post


Link to post
Share on other sites

Use F3 to 'zone in' on the submaster you require - try the following.

 

-Activate both submasters

-Press F3 (the LED will come on)

-Press Submasters (the LED will flash)

-Press the flash button under the submaster you require (the LED will flash)

 

You should now have control over just that submaster and should be able to use the Step button to step the chase.

 

 

Hope this helps.

Share this post


Link to post
Share on other sites

and thats exactly the problem.

 

when i push F3 and the LED is on i cant step ANY submaster.

as long as the F3 LED is on i cant controll the speed of the submaster. when i press the Flashbutton of one submaster, the led on the submasterflashbutton will not be ON.

i did it exactly you and the manual said it. i have the newest software 10.8.1 but i will not work.

 

and since the latest update i have a new problem programming chasers. on programming a second chaser, the desk always in the first step of the chaser i programmed before. even i put the Playback X Master down.

 

thx for ur reply

Share this post


Link to post
Share on other sites

i can send u a show file but you can check this immidiately. just test it in the latest version of the phantom frog. there u can see that the yellow LED of the Submasterflahbutton will NOT shine, when u pushed the F3 button. also u can check the output in the output monitor, and u will see that u are not able to step the submasters in different speeds.

Share this post


Link to post
Share on other sites

On my Phantom Frog here the behaviour of the F3 button is as expected... pressing F3 lights the LED in the F3 button, pressing Submasters flashes the LED in the Submasters button and pressing the Submaster flash button flashes the LED in the flash button.

 

Unfortunately the Step button works for all chases, not just the selected ones when F3 is active. The controls on the chase section of the desk (Speed, Direction, Attack, Drive) can be used seperately, when controlled using F3 however.

 

We have logged this problem to be fixed in a future software update:

 

Frog Reference 5585 - When in individual chase adjustment mode, the Step buttons for Submasters and SXs should only step the selected chases.

Share this post


Link to post
Share on other sites

After trying the button push sequence on the PF 10.8, I have observed that the LED's display as described by Kirkup_xp--BUT when you hit the <STEP> button, it does not actually change the speed of the chase.

--JohnA

Share this post


Link to post
Share on other sites

The STEP button only applies if the Drive modifier of the chase is set to Manual or Beat ...

 

Manual ... press the STEP button to output the next step of the chase.

 

Beat ... Tap the STEP button twice to set the beat (speed) of the chase.

 

If the Drive modifier is set to Auto, then use the SPEED control to adjust the speed of the chase.

Share this post


Link to post
Share on other sites

Hi there,

 

soon i´ll have a bigger show with my Fat Frog (10.8). So i decided to preprogamm the show with the help of a visualisier. So everthing worked fine until i tried to programm some chases.

 

I programmed several Steps (using the Preset Master to Tag all Generic Channels because of tracking). So in 10.4 Software it was possible to move down to Set Modifiers and the Desk started to count up the Step numbers depending on the Speed, Attack and so on. On 10.8 this doesn´t work. So i dont really know if the speed is the right one.

Also the Steps are not on the DMX Output. That has all worked fine with 10.4.

 

Another Bug(?) is, that when i press the F3 button and hold a Flash Button of a Submaster to modify the Speed of the Chase on that Submaster nothing happens. It seems that the F3 Button generaly doesn´t work except of the LED...

 

Sometime when pushed the F3 Button and a Submaster flashbutton the Chase on it stopped and there was no way to keep it goining on again.

 

I hope you can help me. I don´t want to go back to 10.4 because i need the 48 Palletes and don´t want to prgramm them again when i downgrade.

 

I hope there will be another Software Release soon, otherwise I´m thinking of selling my 2 Desks...

Share this post


Link to post
Share on other sites

When programming chases, bear in mind that for the chase to run now, the Playback X fader needs to be up. So when you have finished programming your steps and move down to Set Modifiers to see the chase run, make sure you raise the Playback X fader.

 

The use of the F3 button to adjust chase speed is described in the Issue6 manual, page "5-9" (real page 49 in the pdf document):

 

Entering Live Adjustment Mode:

To initiate individual live adjustment of chases - press the F3 button on the front panel. The light in the F3 button will be lit.

 

Chase Selection - Submasters:

Press the SUBMASTERS button on the front panel. The light in the SUBMASTERS button will flash.

Any lights in the SUBMASTER FLASH buttons which were previously lit indicating page overlay will go out. The SUBMASTER FLASH buttons now act as submasters selection buttons.

Select the submaster(s) containing the chase(s) as required. The lights in the SUBMASTER FLASH buttons flash to indicate the selected chases.

 

At the moment this does not isolate the behaviour of the STEP button to just the selected submaster(s); this has already been raised:

 

Frog Reference 5585 - When in individual chase adjustment mode, the Step buttons for Submasters and SXs should only step the selected chases.

Share this post


Link to post
Share on other sites

Ok seems that i didn´t raise the playback x fader.

 

But the F3 Button won´t work.

 

The LED in the F3 Button lits but wen i press a Submaster flash Button the LED does not start flshing. So i´m not able to adjust some modifiers.

Share this post


Link to post
Share on other sites

The process for selecting a Submaster for live adjustment is 3 steps, not two...

1) Press F3

2) Press Submasters

3) Press the Submaster flash Button

 

If you're missing Step 2 then I don't think it'll work :)

Share this post


Link to post
Share on other sites

hi there, it's me again.

 

bad to see that the good old fat frog is out of date now :) but good to see that there is still support for. but bad to see that my old problem which i opened the treath 1 year before is still my problem.

 

now i use the newest software 10.9 but:

 

when i press the F3 button its LED is on, but when is press a submaster button, the LED does not go ON. and i still can't step ANY submaster aslong as the F3 button is on. exactly this was my problem one year ago. is there any special setting in the desksetup that i have to do?

 

greetings Rev

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.