Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Pinspot

Installing Phantom Frog

Recommended Posts

I couldn’t find any information on how to install the Phantom Frog software on the website. My question is after I download it and unzip it what program do I use to open it. I couldn’t get any windows to pop up that say installation procedure. I’m using Windows XP.

 

Thanks

Pete

Share this post


Link to post
Share on other sites

You just double click the "Phantom Frog.msi" file that is in the zip, and it runs the installer. It's no more complicated than that! Check your privileges to make sure you have sufficient permissions to install software. Also beware of all the clag that is appearing on PCs these days that tends to prevent you downloading anything from the internet and installing it!

Share this post


Link to post
Share on other sites

I'm sure I'm being stupid, but I've installed Phanton Frog 10.4 and all seems fine, and I double click on the icon and up comes the Interfaces and Options window, and I see the Front Panel and Monitor when I click on them, but nothing happens when I click Run.

 

All the faders and dials work fine on the Front Panel, but the Monitor stays jet black.

 

Someone tell me where the power switch is!

 

Cheers

Share this post


Link to post
Share on other sites

If you click on the MEMORIES, SUBMASTERS or OUTPUTS button on the front panel then the monitor window should change to the corresponding screen.

Share this post


Link to post
Share on other sites

Thanks for your response

 

I'm afraid I had tried that - no effect at all. I'm assuming that I don't actually need to have a floppy drive attached until I want to export the show to my desk - my laptop is of a post-floppy generation, so I have pointed the Floppy Drive box at a folder on my hard drive - I have a USB floppy drive somewhere, but not to hand, and was going to copy the show, and a changed fixtures file, to a floppy when I'm done!

 

Cheers

Share this post


Link to post
Share on other sites

Prior to clicking Run the application will show blank windows. Double check that you're clicking run - if this has been successful the button will change its text to "Stop". Then try activating the windows and see if it works that way around.

Share this post


Link to post
Share on other sites

Thanks again for rapid response!

 

I've tried that, and the Run button shows it has been it (the shadows round the text react) but the text stays as Run. I've tried reinstalling Phantom Frog and have reloaded it.

 

I'm running on a Sony VAIO VGN-T2XP, Windows XP SP2, in case that is relevant.

 

I've also tried restarting the laptop to see whether that improved things, but it didn't. Four files have appeared on my desktop - Flash0.dat, Flash1.dat, faders.dat and nrvdata.dat. Their last update dates correspond to the time I last tried to run Phantom Frog. Don't know whether that helps.

 

Cheers

Share this post


Link to post
Share on other sites

Your problem is that Phantom Frog can't find the DLL it needs (DXK.dll). This should be in the install directory (default C:Program FilesZero 88 Lighting LtdPhantom Frog) together with the 4 files you mention.

 

Chances are that on your desktop you've got a copy of the exe, not a shortcut to where it's installed. Fix this.

 

Also worth making sure that you are logged in as a user with sufficient privileges to modify the Program Files directory.

Share this post


Link to post
Share on other sites

Many thanks for that - exactly as you thought. For once in a blue moon I took a copy of the .exe to the desktop to create a desktop shortcut rather than right-click, browse down through Program Files and doing it properly!

 

It works fine now - many thanks indeed.

 

Cheers

Share this post


Link to post
Share on other sites

i see a grey box that has 2 words in it (interfaces, options) and nothing more when i start up Phantom Frog. i have no idea what the problem is so i was wondering if anybody knew how to fix this problem.

specs:

Acer Aspire 3500

512MB Ram

intel pent. M proccessor 715 1.5 ghz

 

thanks

Share this post


Link to post
Share on other sites

Sounds like the correct startup dialog box to me :)

 

 

Select the required desk type from the drop down menu options, tick the show front panel and show monitor boxes as required, and then click on Run.

Share this post


Link to post
Share on other sites

What version of Windows do you have on your computer?

 

Have you tried reinstalling Phantom Frog to see if that cures the problem? Make sure you've got the latest version downloaded from our website.

Share this post


Link to post
Share on other sites

i've fixed it by reinstalling Phantom Frog and then i had to disable visual themes in the compatibility settings of the exe.

i'm running XP Pro service pack 2. so i think it could be graphics card problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×