Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Alby

Wheel Group button doesn't work like it used to

Recommended Posts

Hi! I’m Italian so, sorry for my English. I have a question: I update my leap frog from v.9 to v. 10.4 and the wheel group now is disabilities because his function is on the bemeshape, color and position. Can I rehabilitees? Thank you, bye!

Share this post


Link to post
Share on other sites

Read the update notes on that one!

 

The wheel group now has a different function: it is used to view the tagging state of each attribute. The former wheel group function has been moved to the attribute selection buttons, which you can press to flip though the different attributes. Read the notes for a more detailed description.

Share this post


Link to post
Share on other sites

i read the update notes on that one!!!

but i want say if is possible return to the old function of wheel group because i was feeling more conforteable.

Share this post


Link to post
Share on other sites

No it is not possible to return to the old WheelGroup function (except by reinstalling the original version of software before 10.x). The button has had to change function to support the new parameter level programming features.

Share this post


Link to post
Share on other sites

All desks are supplied with a floppy disk which contains the software version installed when the desk was shipped. We don't make old versions available for general download from the website since we don't usually want people getting tangled up in problems that are now resolved. See the release notes for 10.4 to see what you'd be missing out on going back to 9.8.

 

But if you're sure that all the new stuff in 10.4 is not worth learning the new button usage for...

Share this post


Link to post
Share on other sites

in fact in 15 minutes of scene and chase i'm accustom but i don't if is the same for my co-worker. i see it's not good going back to 9.8...thank you for your support bye bye

Share this post


Link to post
Share on other sites

Now I do apologies if this is else where on forum, but the search function won’t work me!

 

Now my fat frog has done something strange to me today... for fixtures that have more than 3 channels that are assigned to a wheel, i.e. with a Mac, you have to press group to get to the next lot like speed etc, mine doesn’t. It use to until a few hours ago, whereby the (in this case) POSITION button flashes… the group button does not flash. To get to the next set of channels, I have to press position again. Obviously usually the attribute button is stable and the group button is lit.

 

How has the group button become redundant and its job taken over by the relating attribute button? I’ve tried clearing the desk to default and no luck.

 

How do I get it back???

 

Thanks,

 

Matt

Share this post


Link to post
Share on other sites

Check what version of software you have on the desk.

 

In version 10 the operation of the WHEEL GROUP button was changed. It no longer cycles through the wheel groups, where there are more than three parameters for the selected attribute - this is now done by the corresponding attribute button (COLOUR, BEAMSHAPE or POSITION).

 

For full details of the software changes see the release notes.

Share this post


Link to post
Share on other sites

The wheel group button on my Leapfrog doesnt work(from the time we bought the console). I have to use the the pallet buttons to shift to different paramater pages in the pallet menue. We have two other similar consoles and they work just fine. Is there a way to activate this button?

Share this post


Link to post
Share on other sites

Hi Zorp

 

The Wheel Group button changed function between software version 9 and 10. The Colour/Beam/Position buttons now cycle through the wheel groups, and the Wheel Group button has become a 'shift' button used for tagging in partial mode. If the Wheel Group button is still 'working' on your other desks then they are probably running older software.

 

 

Hope this helps

 

 

 

 

Peter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×