Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
avolansky

SW vs. strobo

Recommended Posts

We have new strobope EUROLITE DMX superstrobe 2700 and desk Illusion 500 sw ML 1.7. I have some small problem. Strobo without DMX working properly. Strobo controled via desk working oddly.

 

Strobo have 2 channels - flashrate and intensity, 13 flash/sec max.

When I set both channels on 65% (for example) and I don't touch desk flashes are "in-periodically" - it's looking like very bad random. Intensity fluctuating also.

One from some flashes missing ("strobo is tired and must rest") and later 2 flashes consecutive are faster ("strobo must reach what was skiped").

This error shows between 40 and 100 % of flashrate and all range of intensity. DIP SWITCH 50/60 Hz was OK - 50 Hz.

 

Why am I writeing on illusionsupport?? I tryied control strobo via another desk (Pulsar Masterpiece 108) and strobo worked properly.

 

Where is problem?

1) DMX version incompatibility (we know more version of DMX - 1986, 1990, 1998 standartised)

or

2) Some "small thing" in setup?

or

3) Small bug in SW?

or

4) Strobo and Illusion desk are on different powers (different phases) - could it be source of problem? (but I think if DMX OUTs are isolated diffent powers cannot be problem)

or

5) HTP versus LTP ? Problem is allways - in memories, on submasters, in program window.

or

6) Another?

 

 

Please can you help me? I don't know what I have to do.

 

Sorry for my poor english

avolansky

Share this post


Link to post
Share on other sites

Are you controlling the strobe via two dimmer channels or as a fixture with two channels ?

 

If via dimmer channels - then both of the strobe channels will be processed as HTP by the desk which may, or may not be what is required.

 

If via a fixture type - need to check what attribute the the two parameters are assigned as - if brightness it will be processed HTP, if colour/beamshape or position it will be processed as LTP.

Share this post


Link to post
Share on other sites

I control strobo via dimmers channel because in fix lib 13 I was not found equipment with one dimmer and one other feature (color, beamshape, position). If you know some suitable equipment for this strobo, please tell me and I try and I vill let you know. Thanks for interest of my problem.

avolansky

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.